Symptoms
Nicht korrigierbarer WHEA-Fehler stürzt auf den Latitude 5x80, 5x90, 7x80, 7x90 und Precision 3520 ab
Bei bestimmten Dell Latitude-Laptops und Dell Precision Mobile Workstations tritt möglicherweise ein Problem mit einem nicht korrigierbaren Windows Hardware Error Architecture (WHEA)-Bluescreen auf.
Bei den Computern, die in der folgenden Liste aufgeführt sind, kann ein nicht korrigierbarer Windows Hardware Error Architecture (WHEA)-Fehler auftreten (siehe Abbildung 1) oder der Computer reagiert nicht mehr. Es wird keine Speicherabbilddatei erzeugt, wenn der WHEA-Fehler auftritt.
Diese Computer haben möglicherweise auch ein Problem mit:
- Der Computer reagiert nicht mehr
- Ein schwarzer Bildschirm wird angezeigt, wenn der Computer hochfährt (Warm- oder Kaltstart), aus dem Energiesparmodus oder Ruhezustand reaktiviert wird
- Wenn der Computer aus dem Bildschirm-Off fortgesetzt wird, wird er ausgeschaltet
- Der Bluescreen bleibt bei 0 % abgeschlossen hängen
Betroffene Produkte
- Latitude 5280-, 5480-, 5580-Laptop
- Latitude 5290-, 5490-, 5590-Laptop
- Latitude 5420, 5424 Rugged-Laptop
- Latitude 7280-, 7380-, 7480-Laptop
- Latitude 7290-, 7390-, 7490-Laptop
- Latitude 7212-, 7424-Rugged-Laptop
- Dell Precision 3520 Mobile Workstation
(Abbildung 1 : Beispiel für einen WHEA-Fehler)
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Cause
Die Treiber, die das Problem auf diesem Computer verursachen, sind DCH-Treiber (Declarative Componentized Hardware supported Apps). Diese Treiber werden entweder über Intel Direct oder Windows Update installiert.
Resolution
Dell hat einen aktualisierten DCH-Standardtreiber für diesen Computer implementiert. Befolgen Sie die folgenden Anweisungen, um auf den neuesten Treiber zu aktualisieren:
WARNUNG: Das Herunterladen und Installieren von für Dell entwickelten Treibern oder Software von Drittanbietern oder unbekannten Quellen kann dazu führen, dass der Computer oder das Gerät nicht ordnungsgemäß funktioniert. Sie können dazu führen, dass der Computer abstürzt oder das Betriebssystem nicht startet. In einigen seltenen Fällen infizieren sie den Computer mit Viren, Trojanern oder anderer bösartiger Software.
HINWEIS: Treiber für Drittanbieterprodukte oder Produkte, die nicht von Dell stammen, müssen von der Website des Geräteherstellers heruntergeladen werden. (Geräte wie Drucker, Dockingstationen, Webcams, Scanner, Monitore usw. anderer Hersteller.)
- Navigieren Sie zu https://www.dell.com/support/drivers.
- Identifizieren Sie Ihren Dell Computer.
- Klicken Sie auf SupportAssist herunterladen und installieren, um Ihren Dell PC automatisch zu erkennen. Befolgen Sie die Anweisungen auf dem Bildschirm zur Installation von Dell SupportAssist. Weitere Informationen finden Sie im Dell Wissensdatenbank-Artikel Dell SupportAssist (früher Dell System Detect): Übersicht und allgemeine Fragen.
- Geben Sie das Service-Tag des Laptops ein und klicken Sie auf Suchen.
- Alternativ können Sie auf Alle Produkte durchsuchen klicken und Ihren Dell Computer aus dem Katalog auswählen.
- Wählen Sie das Betriebssystem aus, das auf dem Dell Computer installiert ist.
- Wählen Sie unter Kategorie die Option Video aus.
- Suchen Sie den neuesten Intel HD/UHD/Iris/Iris Pro/Iris Plus Grafiktreiber (Version 30.0.101.1338 A12 oder höher).
- Klicken Sie auf Herunterladen und speichern Sie die Datei auf Ihrem Computer.
- Öffnen Sie den Datei-Explorer und navigieren Sie zum Speicherort, an dem die heruntergeladene Datei gespeichert ist.
- Doppelklicken Sie auf die Grafiktreiber-Setup-Datei und befolgen Sie die Anweisungen auf dem Bildschirm, um die Installation abzuschließen.
- Der Computer wird im Rahmen der Installation neu gestartet.
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