Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Windows Hardware Error Architecture (WHEA) Bluescreen oder System reagiert nicht mehr auf einigen Dell Laptops

Summary: Beheben Sie ein Problem mit einem WHEA-Fehler oder der Computer reagiert auf Latitude 5x80, 5x90, 7x80, 7x90 und Precision 3520 Mobile Workstation nicht mehr.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Nicht korrigierbarer WHEA-Fehler stürzt auf den Latitude 5x80, 5x90, 7x80, 7x90 und Precision 3520 ab

Bei bestimmten Dell Latitude-Laptops und Dell Precision Mobile Workstations tritt möglicherweise ein Problem mit einem nicht korrigierbaren Windows Hardware Error Architecture (WHEA)-Bluescreen auf.

Bei den Computern, die in der folgenden Liste aufgeführt sind, kann ein nicht korrigierbarer Windows Hardware Error Architecture (WHEA)-Fehler auftreten (siehe Abbildung 1) oder der Computer reagiert nicht mehr. Es wird keine Speicherabbilddatei erzeugt, wenn der WHEA-Fehler auftritt.

Diese Computer haben möglicherweise auch ein Problem mit:

  • Der Computer reagiert nicht mehr
  • Ein schwarzer Bildschirm wird angezeigt, wenn der Computer hochfährt (Warm- oder Kaltstart), aus dem Energiesparmodus oder Ruhezustand reaktiviert wird
  • Wenn der Computer aus dem Bildschirm-Off fortgesetzt wird, wird er ausgeschaltet
  • Der Bluescreen bleibt bei 0 % abgeschlossen hängen

Betroffene Produkte

  • Latitude 5280-, 5480-, 5580-Laptop
  • Latitude 5290-, 5490-, 5590-Laptop
  • Latitude 5420, 5424 Rugged-Laptop
  • Latitude 7280-, 7380-, 7480-Laptop
  • Latitude 7290-, 7390-, 7490-Laptop
  • Latitude 7212-, 7424-Rugged-Laptop
  • Dell Precision 3520 Mobile Workstation

Beispiel für einen WHEA-Fehler

(Abbildung 1 : Beispiel für einen WHEA-Fehler)

Zurück zum Anfang

Cause

Die Treiber, die das Problem auf diesem Computer verursachen, sind DCH-Treiber (Declarative Componentized Hardware supported Apps). Diese Treiber werden entweder über Intel Direct oder Windows Update installiert.

Resolution

Dell hat einen aktualisierten DCH-Standardtreiber für diesen Computer implementiert. Befolgen Sie die folgenden Anweisungen, um auf den neuesten Treiber zu aktualisieren:

WARNUNG: Das Herunterladen und Installieren von für Dell entwickelten Treibern oder Software von Drittanbietern oder unbekannten Quellen kann dazu führen, dass der Computer oder das Gerät nicht ordnungsgemäß funktioniert. Sie können dazu führen, dass der Computer abstürzt oder das Betriebssystem nicht startet. In einigen seltenen Fällen infizieren sie den Computer mit Viren, Trojanern oder anderer bösartiger Software.
 
HINWEIS: Treiber für Drittanbieterprodukte oder Produkte, die nicht von Dell stammen, müssen von der Website des Geräteherstellers heruntergeladen werden. (Geräte wie Drucker, Dockingstationen, Webcams, Scanner, Monitore usw. anderer Hersteller.)
  1. Navigieren Sie zu https://www.dell.com/support/drivers.
  2. Identifizieren Sie Ihren Dell Computer.
    1. Klicken Sie auf SupportAssist herunterladen und installieren, um Ihren Dell PC automatisch zu erkennen. Befolgen Sie die Anweisungen auf dem Bildschirm zur Installation von Dell SupportAssist. Weitere Informationen finden Sie im Dell Wissensdatenbank-Artikel Dell SupportAssist (früher Dell System Detect): Übersicht und allgemeine Fragen.
    2. Geben Sie das Service-Tag des Laptops ein und klicken Sie auf Suchen.
    3. Alternativ können Sie auf Alle Produkte durchsuchen klicken und Ihren Dell Computer aus dem Katalog auswählen.
  3. Wählen Sie das Betriebssystem aus, das auf dem Dell Computer installiert ist.
  4. Wählen Sie unter Kategorie die Option Video aus.
  5. Suchen Sie den neuesten Intel HD/UHD/Iris/Iris Pro/Iris Plus Grafiktreiber (Version 30.0.101.1338 A12 oder höher).
  6. Klicken Sie auf Herunterladen und speichern Sie die Datei auf Ihrem Computer.
  7. Öffnen Sie den Datei-Explorer und navigieren Sie zum Speicherort, an dem die heruntergeladene Datei gespeichert ist.
  8. Doppelklicken Sie auf die Grafiktreiber-Setup-Datei und befolgen Sie die Anweisungen auf dem Bildschirm, um die Installation abzuschließen.
  9. Der Computer wird im Rahmen der Installation neu gestartet.

Zurück zum Anfang

Additional Information

Article Properties


Affected Product
Latitude 5280/5288, Latitude 5290 2-in-1, Latitude 5290, Latitude 7212 Rugged Extreme Tablet, Latitude 7280, Latitude 7380, Latitude 7390, Latitude 5420 Rugged, Latitude 5424 Rugged, Latitude 5480/5488, Latitude 5490, Latitude 7424 Rugged Extreme , Latitude 7480, Latitude 7490, Latitude 5580, Precision 3520 ...
Last Published Date

22 Apr 2024

Version

9

Article Type

Solution