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Informazioni sull'utilizzo e sulla risoluzione dei problemi del computer XPS 15 (9550)

Summary: Seguire le guide riportate di seguito per la risoluzione dei problemi e l'utilizzo del notebook Dell XPS 15 9550.

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Article Content


Symptoms

Risoluzione di vari problemi sul sistema Dell XPS 15 9550

Cause

Guida all'uso e alla risoluzione dei problemi per Dell XPS 15 9550

Resolution

Sommario:

  1. Procedure e risoluzione dei problemi delle reti senza fili
  2. Supporto Dell per Windows
  3. Funzionamento non corretto di mouse, tastiera o touchpad
  4. Il computer non risponde o non risolve i problemi di prestazioni lente
  5. Arresti anomali, arresti, riavvii e schermate blu di Microsoft Windows
  6. Risoluzione dei problemi per notebook con schermo LCD vuoto, nero o con immagini difficili da visualizzare
  7. Attivazione e disattivazione dell'antenna senza fili su un computer Dell
  8. Driver per XPS 15 (9550)
  9. Uso e risoluzione dei problemi della webcam Dell e del software Dell Webcam Central
  10. Attivazione o disattivazione del touchpad
  11. Il computer non si avvia o non viene visualizzata alcuna immagine video
  12. Test rapido di Dell PC Diagnostics e SupportAssist per PC e tablet
  13. Specifiche
  14. Posizioni delle porte
  15. Ripristino della configurazione del sistema (BIOS) alle impostazioni predefinite
  16. Componente del computer non riconosciuto
 

Questo articolo fornisce informazioni sull'utilizzo e sulla risoluzione dei problemi di XPS 15 (9550).


1. Procedure e risoluzione dei problemi delle reti senza fili

Per informazioni sulle procedure e sulla risoluzione dei problemi delle reti wireless, visitare il Centro di supporto per le reti wireless e le reti Dell.

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2. Supporto Dell per Windows

Questo collegamento consente di accedere al supporto Dell per Windows. Selezionare il sistema operativo per il quale è necessaria assistenza.

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3. Il mouse, la tastiera o il trackpad non funzionano correttamente

Per informazioni sull'utilizzo o sulla risoluzione dei problemi relativi al mouse, alla tastiera o al trackpad, consultare i seguenti articoli della Knowledge Base di Dell.


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4. Il computer non risponde o non risolve i problemi di prestazioni lente

  1. Premere il tasto di accensione per almeno 15 secondi per assicurarsi che il computer si spenga.
  2. Scollegare tutte le periferiche esterne inclusi la tastiera, il mouse e il monitor esterno. Le periferiche includono anche dispositivi di storage esterni, come unità flash, dispositivi USB, stampanti, schede e così via.
  3. Premi il pulsante di accensione per vedere se il computer si accende e si avvia correttamente; In caso contrario, consultare l'articolo della Knowledge Base di Dell Il computer non si accende o si blocca sulla schermata del logo Dell.
  4. Scaricare e installare SupportAssist. Per ulteriori informazioni su come ottenere e installare SupportAssist, accedere alla pagina Dell SupportAssist per PC e tablet.
  5. Eseguire la manutenzione del sistema sul computer: per ulteriori informazioni, consultare l'articolo della Knowledge Base di Dell Ottimizzazione e manutenzione di Microsoft Windows o Risoluzione dei problemi di prestazioni lente.
  6. Iniziare a collegare i dispositivi al computer uno alla volta e fare un test per vedere se il sistema smette di rispondere.

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5. Microsoft Windows si arresta in modo anomalo, si arresta, si riavvia o viene visualizzata una schermata blu

Questo link consente di accedere all'articolo della Knowledge Base di Dell Microsoft Windows si blocca o si verifica un errore.

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6. Risoluzione dei problemi per notebook con schermo LCD vuoto, nero o con immagini difficili da visualizzare

Per informazioni sulla risoluzione dei problemi relativi allo schermo LCD di un notebook, consultare l'articolo della Knowledge Base di Dell Risoluzione dei problemi relativi allo schermo LCD di un notebook nero, vuoto o difficile da vedere.

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7. Attivazione e disattivazione dell'antenna senza fili su un computer Dell

Tenere premuto il tasto FN, quindi premere il tasto Stamp. Ripetendo questa operazione, l'antenna wireless viene attivata e disattivata.

Per ulteriori informazioni su come attivare e disattivare l'antenna di rete wireless su un computer Dell, consultare l'articolo della Knowledge Base di Dell Attivazione e disattivazione dell'antenna di rete wireless su un computer Dell.

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8. Driver per XPS 15 (9550)

Per informazioni sui driver disponibili, accedere alla pagina dei driver per XPS 15 (9550).

Questo articolo fornisce informazioni su come scaricare i driver per il computer XPS 15 (9550) e le domande frequenti sui driver e sui download.

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9. Uso e risoluzione dei problemi della webcam Dell e del software Dell Webcam Central

Per informazioni sulla risoluzione dei problemi della webcam sul computer, consultare l'articolo della Knowledge Base di Dell Utilizzo e risoluzione dei problemi della webcam Dell e del software Dell Webcam Central.

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10. Attivazione o disattivazione del touchpad

Per informazioni su come attivare o disattivare il trackpad, consultare l'articolo della Knowledge Base di Dell Attivazione o disattivazione del trackpad.

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11. Il computer non si avvia o non viene visualizzata alcuna immagine video

Se il computer non si avvia, oppure si avvia (con spie accese e le ventole che girano) ma sullo schermo non viene visualizzata alcuna immagine, seguire questa procedura:

  1. Scollegare tutte le periferiche esterne inclusi la tastiera, il mouse e il monitor esterno. Le periferiche includono anche dispositivi di storage esterni, come unità flash, dispositivi USB, stampanti, schede e così via.
  2. Rimuovere l'adattatore CA dal computer e scollegarlo dalla presa CA.
  3. Premere il tasto di accensione per 15 secondi.
  4. Assicurarsi che i collegamenti sul cavo di alimentazione e sull'adattatore CA siano saldamente premuti insieme.
  5. Collegare l'adattatore CA al computer e a una presa CA funzionante.
  6. Premere il pulsante di accensione per verificare se il computer si accende e si avvia correttamente. In caso contrario, consultare l'articolo della Knowledge Base di Dell Il computer non si accende o si blocca sulla schermata del logo Dell.
  7. Iniziare a collegare i dispositivi uno alla volta e fare un test per vedere se il computer si accende.

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12. Test rapido di Dell PC Diagnostics e SupportAssist per PC e tablet

  • Il modo più semplice e rapido per identificare e risolvere i problemi più comuni è utilizzare il test rapido di Dell PC Diagnostics. Questo risolverà il problema automaticamente o ti guiderà attraverso i passaggi per risolverlo.
    Nota: Se la diagnostica identifica un componente guasto, a seconda del componente in questione, verrà avviata immediatamente la procedura di sostituzione gratuita in garanzia del componente.

  • SupportAssist, precedentemente denominato My Dell (Il mio Dell), fornisce aggiornamenti del sistema, rileva problemi e invia avvisi in base al dispositivo, rendendo la risoluzione e prevenzione dei problemi più semplice che mai. Questa applicazione fornisce l'accesso a tutti i dati necessari per la manutenzione di PC e tablet. Per ulteriori informazioni, ad esempio come ottenere e installare SupportAssist, accedere alla pagina SupportAssist per PC e tablet.
  • Se il computer non riesce ad accedere a Internet, è possibile eseguire la diagnostica integrata. Per ulteriori informazioni, consultare l'articolo della Knowledge Base di Dell Eseguire la diagnostica integrata (ePSA) per il sistema.

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13. Specifiche

Per informazioni sulle specifiche di XPS 15 (9550), accedere alla pagina dei manuali online di XPS 15 (9550), cliccare su PDF accanto a Specifiche.

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14. Posizioni delle porte

Per informazioni sulla posizione delle porte, accedere alla pagina dei manuali online di XPS 15 (9550), cliccare su PDF accanto a Guida di avvio rapido o Specifiche.

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15. Ripristino della configurazione del sistema (BIOS) alle impostazioni predefinite

  1. Riavviare il computer.
  2. Quando viene visualizzato il logo Dell durante il POST, premere il tasto F2 per accedere alla schermata di configurazione.
  3. Nella schermata System Setup, cliccare su Restore Settings.
  4. Se richiesto, confermare il caricamento dei valori predefiniti del BIOS.
  5. Cliccare su Exit (Esci).
  6. Confermare, se richiesto.

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16. Componente del computer non riconosciuto

SupportAssist, precedentemente denominato My Dell, rileva i problemi e invia avvisi in base al dispositivo. Questa applicazione consente di accedere a tutto ciò che è necessario per eliminare eventuali incertezze dalla manutenzione di PC e tablet. Per ulteriori informazioni su come ottenere e installare SupportAssist, accedere alla pagina SupportAssist per PC e tablet .

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Article Properties


Affected Product

XPS 15 9550

Last Published Date

01 May 2024

Version

8

Article Type

Solution