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XPS 15 (9550) – Anleitung zur Bedienung und Fehlerbehebung

Summary: Befolgen Sie die nachfolgenden Anleitungen, um Probleme zu beheben und Ihren Dell XPS 15 9550 zu verwenden.

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Article Content


Symptoms

Fehlerbehebung bei verschiedenen Problemen auf dem Dell XPS 15 9550

Cause

Nutzungs- und Troubleshooting-Handbuch für Dell XPS 15 9550

Resolution

Inhaltsverzeichnis:

  1. Wireless-Netzwerke: Anleitungen und Fehlerbehebung
  2. Dell Windows Supportcenter
  3. Maus, Tastatur oder Touchpad funktionieren nicht ordnungsgemäß
  4. Der Computer reagiert nicht mehr oder Fehlerbehebung bei Problemen mit langsamer Leistung
  5. Microsoft Windows stürzt ab, startet neu, oder ein blauer Bildschirm wird angezeigt
  6. Fehlerbehebung beim LCD-Bildschirm eines Notebooks, wenn dieser schwarz, leer oder kaum erkennbar ist
  7. Ein- und Ausschalten der Wireless-Antenne von Dell Computern
  8. XPS 15 (9550) – Treiber
  9. Verwendung von und Fehlerbehebung bei Problemen mit der Dell Webcam und der Dell Webcam Central Software
  10. Deaktivieren oder Aktivieren des Touchpads
  11. Der Computer startet nicht oder zeigt kein Bild an
  12. Dell PC Diagnostics Schnelltest und SupportAssist für PCs und Tablet-PCs
  13. Spezifikationen
  14. Anschlusspositionen
  15. Zurücksetzen des System-Setup (BIOS) auf die Standardeinstellungen
  16. Komponente des Computers wird nicht erkannt
 

Dieser Artikel enthält Informationen zur Verwendung und Fehlerbehebung Ihres XPS 15 (9550).


1. Wireless-Netzwerke: Anleitungen und Fehlerbehebung

Anleitungen und Informationen zum Troubleshooting in Bezug auf Drahtlosnetzwerke finden Sie im Dell Supportcenter

für Networking und Wireless.Zurück zum Anfang


2. Dell Windows Supportcenter

Über diesen Link gelangen Sie zum Dell Windows-Supportcenter. Wählen Sie das Betriebssystem aus, für das Sie Hilfe benötigen.

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3. Maus, Tastatur oder Touchpad funktionieren nicht ordnungsgemäß

In den folgenden Dell Wissensdatenbank-Artikeln finden Sie Informationen zur Verwendung oder Fehlerbehebung von Maus, Tastatur oder Touchpad.


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4. Der Computer reagiert nicht mehr oder Fehlerbehebung bei Problemen mit langsamer Leistung

  1. Drücken Sie den Betriebsschalter mindestens 15 Sekunden lang, um sicherzustellen, dass der Computer ausgeschaltet ist.
  2. Trennen Sie alle externen Peripheriegeräte, einschließlich Tastatur, Maus und externem Monitor. Peripheriegeräte umfassen auch externe Speichergeräte wie z. B. Flashlaufwerke, USB-Geräte, Drucker, Karten usw.
  3. Drücken Sie den Betriebsschalter, um festzustellen, ob sich der Computer einschalten lässt und ordnungsgemäß hochfährt. Ist dies nicht der Fall, lesen Sie den Dell Wissensdatenbank-Artikel Computer schaltet sich nicht ein oder bleibt beim Bildschirm mit dem Dell Logo hängen.
  4. Laden Sie SupportAssist herunter und installieren Sie die Anwendung. Weitere Informationen darüber, wie Sie SupportAssist erhalten und installieren können, finden Sie auf der Seite SupportAssist für PCs und Tablets.
  5. Führen Sie eine Systemwartung auf Ihrem Computer durch. Weitere Informationen finden Sie in folgendem Dell Wissensdatenbank-Artikel: Optimierung und Wartung von Microsoft Windows oder Troubleshooting bei Problemen mit langsamer Leistung.
  6. Beginnen Sie, die Geräte einzeln nacheinander wieder an den Computer anzuschließen, und prüfen Sie, ob der Computer nicht mehr reagiert.

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5. Anmelden Microsoft Windows stürzt ab, wird gestoppt, neu gestartet oder ein Bluescreen wird angezeigt

Über diesen Link gelangen Sie zum Dell Wissensdatenbank-Artikel: Microsoft Windows stürzt ab oder ein Fehler tritt auf.

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6. Fehlerbehebung beim LCD-Bildschirm eines Notebooks, wenn dieser schwarz, leer oder kaum erkennbar ist

Weitere Informationen zur Fehlerbehebung bei einem Notebook-LCD-Bildschirm finden Sie im Dell Wissensdatenbank-Artikel Troubleshooting bei einem Notebook-LCD-Bildschirm, der schwarz, leer oder schwer zu erkennen ist.

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7. Ein- und Ausschalten der Wireless-Antenne von Dell Computern

Halten Sie die Taste FN gedrückt, und drücken Sie dann die Taste PrtScr. Durch wiederholtes Wiederholen wird die Wireless-Antenne aus- und wieder eingeschaltet.

Weitere Informationen zum Ein- und Ausschalten der Wireless-Antenne auf einem Dell Computer finden Sie im Dell Wissensdatenbank-Artikel Ein- und Ausschalten der Wireless-Antenne auf einem Dell Computer.

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8. XPS 15 (9550) – Treiber

Informationen zu den verfügbaren Treibern finden Sie auf der XPS 15 (9550) Treiberseite.

Dieser Artikel enthält Informationen zum Herunterladen von Treibern für den XPS 15 (9550)-Computer, häufig gestellte Fragen zu Treibern und Downloads.

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9. Verwendung von und Fehlerbehebung bei Problemen mit der Dell Webcam und der Dell Webcam Central Software

Weitere Informationen zur Fehlerbehebung der Webcam auf Ihrem Computer finden Sie im Dell Wissensdatenbank-Artikel Verwendung und Troubleshooting der Dell Webcam und der Dell Webcam Central Software.

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10. Deaktivieren oder Aktivieren des Touchpads

Informationen zum Ein- und Ausschalten des Touchpads finden Sie im Dell Wissensdatenbank-Artikel Deaktivieren oder Aktivieren des Touchpads.

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11. Der Computer startet nicht oder zeigt kein Bild an

Wenn der Computer überhaupt nicht startet oder wenn er sich zwar einschaltet (Anzeigen leuchten und Lüfter drehen sich), jedoch kein Bild anzeigt, führen Sie folgende Schritte aus:

  1. Trennen Sie alle externen Peripheriegeräte, einschließlich Tastatur, Maus und externem Monitor. Peripheriegeräte umfassen auch externe Speichergeräte wie z. B. Flashlaufwerke, USB-Geräte, Drucker, Karten usw.
  2. Trennen Sie den Netzadapter vom Computer und von der Netzsteckdose.
  3. Halten Sie den Betriebsschalter 15 Sekunden lang gedrückt.
  4. Stellen Sie sicher, dass die Anschlüsse am Netzkabel und am Netzadapter fest zusammengedrückt sind.
  5. Stecken Sie den Netzadapter in den Computer und in eine funktionierende Steckdose.
  6. Drücken Sie den Betriebsschalter, um festzustellen, ob sich der Computer einschalten lässt und ordnungsgemäß hochfährt. Falls nicht, lesen Sie den Dell Wissensdatenbank-Artikel Computer schaltet sich nicht ein oder bleibt beim Bildschirm mit dem Dell Logo hängen.
  7. Schließen Sie nacheinander jedes einzelne Gerät an, und überprüfen Sie, ob der Computer sich einschalten lässt.

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12. Dell PC Diagnostics Schnelltest und SupportAssist für PCs und Tablet-PCs

  • Am schnellsten und einfachsten identifizieren und lösen Sie häufig auftretende Probleme mithilfe des Dell PC Diagnostics Schnelltests. Dadurch wird das Problem entweder automatisch behoben oder Sie werden durch die Schritte geführt, um das Problem zu beheben.
    Hinweis: Wenn mithilfe der Diagnose ein fehlerhaftes Teil erkannt wird, starten wir je nach Teil sofort den Prozess des vom Service abgedeckten und somit kostenlosen Teileaustauschs.

  • SupportAssist, früher unter „My Dell“ bekannt, bietet System-Updates, erkennt Probleme und sendet Ihnen Warnungen basierend auf Ihrem Gerät, was eine schnellere Lösung und Vermeidung von Problemen ermöglicht. Diese Anwendung ermöglicht Ihnen den Zugriff auf alles, was Sie benötigen, um beim Warten Ihres PCs und Tablet nicht nur Vermutungen anstellen zu müssen. Weitere Informationen darüber, wie Sie SupportAssist erhalten und installieren können, finden Sie auf der Seite SupportAssist für PCs und Tablets-PCs.
  • Wenn der Computer keinen Zugriff auf das Internet hat, können Sie die integrierte Diagnose auf Ihrem Computer ausführen. Weitere Informationen finden Sie im Dell Wissensdatenbank-Artikel Integrierte Diagnose (ePSA) für Ihr System ausführen.

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13. Spezifikationen

Weitere Informationen zu den technischen Daten des XPS 15 (9550) finden Sie auf der Seite XPS 15 (9550) Online-Handbuch . Klicken Sie auf PDF neben "Technische Daten".

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14. Anschlusspositionen

Informationen zu den Anschlusspositionen finden Sie auf der Seite XPS 15 (9550) Onlinehandbuch . Klicken Sie auf PDF neben Schnellstarthandbuch oder Technische Daten.

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15. Anmelden Zurücksetzen des System-Setup (BIOS) auf die Standardeinstellungen

  1. Starten Sie den Computer neu.
  2. Wenn während des POST das Dell Logo angezeigt wird, drücken Sie die Taste F2, um den Setup-Bildschirm aufzurufen.
  3. Klicken Sie auf dem System-Setup-Bildschirm auf Restore Settings (Einstellungen wiederherstellen).
  4. Bestätigen Sie das Laden der BIOS-Standardeinstellungen, wenn Sie dazu aufgefordert werden.
  5. Klicken Sie auf Exit (Beenden).
  6. Bestätigen den Vorgang zum Beenden, wenn Sie dazu aufgefordert werden.

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16. Komponente des Computers wird nicht erkannt

SupportAssist, früher unter "My Dell" bekannt, erkennt Probleme und sendet Ihnen Warnmeldungen basierend auf Ihrem Gerät. Mit dieser Anwendung haben Sie Zugriff auf alles, was Sie für die Wartung von PCs und Tablets benötigen. Weitere Informationen zum Abrufen und Installieren von SupportAssist finden Sie auf der Seite SupportAssist für PCs und Tablets .

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Article Properties


Affected Product

XPS 15 9550

Last Published Date

01 May 2024

Version

8

Article Type

Solution