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Como usar e solucionar problemas do XPS 15 (9550)

Summary: Siga os guias abaixo para solucionar problemas e usar o Dell XPS 15 9550.

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Article Content


Symptoms

Solução de vários problemas no Dell XPS 15 9550

Cause

Guia de uso e solução de problemas do Dell XPS 15 9550

Resolution

Sumário:

  1. Procedimentos e solução de problemas de funcionamento em rede wireless
  2. Dell Windows Support Center
  3. O mouse, teclado ou touchpad não está funcionando corretamente
  4. O computador para de responder ou solucionar problemas de baixa performance
  5. O Microsoft Windows trava, para, reinicia ou exibe uma tela azul
  6. Solução de problemas na tela LCD de um notebook que está preta, em branco ou difícil de ver
  7. Como ativar/desativar a antena sem fio em um computador Dell
  8. Drivers do XPS 15 (9550)
  9. Uso e solução de problemas da webcam Dell e do software Dell Webcam Central
  10. Como desativar ou ativar o touchpad
  11. O computador não consegue iniciar ou o vídeo não funciona
  12. Teste rápido do Dell PC Diagnostics e SupportAssist para PCs e tablets
  13. Especificações
  14. Localização das portas
  15. Restauração da configuração do sistema (BIOS) para as configurações padrão
  16. O componente do computador não é reconhecido
 

Este artigo apresenta informações sobre como usar e solucionar problemas do XPS 15 (9550).


1. Procedimentos e solução de problemas de funcionamento em rede wireless

Para obter instruções e informações sobre solução de problemas de rede sem fio, acesse o Centro de suporte wireless e do Dell Networking.

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2. Dell Windows Support Center

Este link direciona você para o Dell Windows Support Center. Selecione o sistema operacional com o qual você precisa de ajuda.

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3. O mouse, o teclado ou o touchpad não estão funcionando corretamente

Consulte os artigos a seguir da base de conhecimento Dell para obter informações sobre como usar ou solucionar problemas do mouse, teclado ou touchpad.


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4. O computador para de responder ou solucionar problemas de baixa performance

  1. Pressione o botão liga/desliga por, pelo menos, 15 segundos para garantir que o computador seja desligado.
  2. Desconecte todos os periféricos externos, incluindo o teclado, o mouse e o monitor externo. Periféricos também incluem dispositivos de armazenamento externo, tais como unidades flash, dispositivos USB, impressoras, placas etc.
  3. Pressione o botão liga/desliga para ver se o computador liga e inicializa bem; caso contrário, consulte o artigo da Base de conhecimento Dell O computador não liga ou fica preso na tela do logotipo da Dell.
  4. Download e instalação do SupportAssist. Para obter mais informações sobre como obter e instalar o SupportAssist, navegue até a página SupportAssist para PCs e tablets.
  5. Execute a manutenção do sistema em seu computador. Para obter mais informações, consulte o artigo da base de conhecimento da Dell Otimização e manutenção do Microsoft Windows ou Solução de problemas de desempenho lento.
  6. Conecte os dispositivos ao computador um de cada vez e teste para ver se o sistema para de responder.

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5. O Microsoft Windows trava, interrompe, reinicia ou uma tela azul é exibida

Este link leva você ao artigo da Base de conhecimento Dell Microsoft Windows Locks Up or an Error Occurs.

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6. Solução de problemas na tela LCD de um notebook que está preta, em branco ou difícil de ver

Para obter informações sobre como solucionar problemas da tela LCD de um notebook, consulte o artigo da Base de conhecimento Dell Solução de problemas de uma tela LCD de notebook preta, em branco ou difícil de ver.

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7. Como ativar/desativar a antena sem fio em um computador Dell

Mantenha pressionada a tecla FN e, depois, pressione a tecla PrtScr. Repetir, a antena de rede sem fio é desligada e ativada.

Para obter mais informações sobre como ligar e desligar a antena sem fio em um computador Dell, consulte o artigo da Base de conhecimento Dell Como ligar e desligar a antena sem fio em um computador Dell.

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8. Drivers do XPS 15 (9550)

Para obter informações sobre os drivers disponíveis, navegue até a página do driver do XPS 15 (9550).

Este artigo apresenta informações sobre como fazer download de drivers para o computador XPS 15 (9550) e as perguntas frequentes sobre drivers e downloads.

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9. Uso e solução de problemas da webcam Dell e do software Dell Webcam Central

Para obter informações sobre como solucionar problemas da webcam em seu computador, consulte o artigo da Base de conhecimento Dell Como usar e solucionar problemas da webcam Dell e do software Dell Webcam Central.

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10. Como desativar ou ativar o touchpad

Para obter informações sobre como ligar ou desligar o touchpad, consulte o artigo Como desativar ou ativar o touchpad da base de conhecimento Dell.

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11. O computador não consegue iniciar ou o vídeo não funciona

Se o computador não iniciar ou ligar (as luzes acenderem e os ventiladores girarem), mas não exibir nenhuma imagem, execute as seguintes ações:

  1. Desconecte todos os periféricos externos, incluindo o teclado, o mouse e o monitor externo. Periféricos também incluem dispositivos de armazenamento externo, tais como unidades flash, dispositivos USB, impressoras, placas, etc.
  2. Remova o adaptador CA do computador e o desconecte da tomada CA.
  3. Pressione o botão liga/desliga por 15 segundos.
  4. Certifique-se de que as conexões no cabo de alimentação e no adaptador CA estejam firmemente pressionadas.
  5. Insira o adaptador CA no computador e em uma tomada CA em boas condições.
  6. Pressione o botão liga/desliga para ver se o computador liga e inicializa OK. Caso contrário, consulte o artigo da Base de conhecimento Dell: O computador não liga ou está preso na tela do logotipo da Dell.
  7. Comece a conectar os dispositivos um por vez e teste para ver se o computador liga.

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12. Teste rápido do Dell PC Diagnostics e SupportAssist para PCs e tablets

  • A maneira mais fácil e mais rápida de identificar e resolver os problemas mais comuns é usando nosso Teste rápido Dell Diagnostics para PC. Isso corrigirá o problema automaticamente ou guiará você pelas etapas para resolvê-lo.
    Nota: Se o diagnóstico identificar uma peça com falha, dependendo da peça com falha, iniciaremos imediatamente o processo para uma substituição garantia da peça na garantia.

  • O SupportAssist, conhecido anteriormente como My Dell, fornece atualizações do sistema, detecta problemas e envia alertas com base em seu dispositivo, o que facilita a solução e prevenção de problemas. Essa aplicação permite acessar tudo o que você precisa para eliminar o trabalho de adivinhação do processo de manutenção de tablets e PCs. Para obter mais informações sobre como obter e instalar o SupportAssist, navegue até a página SupportAssist para PCs e tablets.
  • Quando o computador não puder acessar a Internet, você poderá executar o diagnóstico integrado em seu computador. Para obter mais informações, consulte o artigo da Base de conhecimento Dell, Executar diagnóstico integrado (ePSA) para seu sistema.

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13. Especificações

Para obter informações sobre as especificações do XPS 15 (9550), navegue até a página do manual on-line do XPS 15 (9550) e clique no PDF ao lado de Especificações.

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14. Localização das portas

Para obter informações sobre a localização das portas, navegue até a página do manual on-line do XPS 15 (9550) e clique em PDF ao lado de Guia de início rápido ou de Especificações.

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15. Restauração da configuração do sistema (BIOS) para as configurações padrão

  1. Reinicie o computador.
  2. Ao ver o logo da Dell durante o POST, pressione a tecla F2 para acessar a tela de configuração.
  3. Na tela System Setup (Configuração do sistema), clique em Restore Settings (Restaurar as configurações).
  4. Confirme o carregamento dos padrões da BIOS, se solicitado.
  5. Clique em Sair.
  6. Confirme e saia, se for solicitado.

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16. O componente do computador não é reconhecido

O SupportAssist, anteriormente chamado My Dell, detecta problemas e envia alertas com base em seu dispositivo. Este aplicativo lhe dá acesso a tudo o que você precisa adivinhar na manutenção de PCs e tablets. Para obter mais informações sobre como obter e instalar o SupportAssist, navegue até a página SupportAssist para PCs e tablets .

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Article Properties


Affected Product

XPS 15 9550

Last Published Date

01 May 2024

Version

8

Article Type

Solution