Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

如何使用 Dell Latitude 7275 平板電腦並進行故障診斷

Summary: 本文提供使用和故障排除 Dell Latitude 7275 的相關資訊,包括無線網路、Windows、滑鼠、觸控墊、鍵盤、LCD、網路攝影機和驅動程式。

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Cause


1.為 Dell Latitude 7275 平板電腦充電和開啟

注意:由於電池在運送期間可能已放電,因此在啟動平板電腦之前,可能需要為電池充電。

Dell Latitude 7275 上的 USB-C 連接器可支援資料傳輸或 AC 電源,但不能同時支援兩者。當連接至電腦上的 USB 埠時,它會自動切換至資料傳輸模式,而且不會為電池充電。若要為裝置充電,請務必使用 AC 電源變壓器與裝置隨附的 USB 轉 USB-C 纜線。USB-C 連接器位於左側邊緣的底部附近 (搭配頂部的網路攝影機水準固定時)。

LED 狀態 意義
純白色 電池正在充電。
琥珀色穩定 電池處於低層級,且平板電腦處於開啟或連接待命狀態 - 螢幕熄滅,但平板電腦仍開啟電源
關閉 電池未充電或電池已充飽電。
閃爍琥珀色 電池處於嚴重程度,且沒有足夠的電量可開啟電源。如果在此狀態下按下電源按鈕,LED 會亮起 3 秒,然後關閉。繼續為平板電腦充電。

一般情況下,電池需要約 4 小時才能完全充電。您可以在作業系統內檢查充電狀態。

若要開啟平板電腦,請將網路攝影機水準按住,然後按住位於右側邊緣的電源按鈕靠近頂部三到五秒

警示:在周圍溫度介於攝氏 0 度 (華氏 32 度) 至攝氏 35 度 (華氏 95 度) 的環境溫度下,為電池充電。請僅使用為平板電腦充電時提供的電源變壓器。使用其他電源變壓器或 micro-USB 纜線可能會損壞您的平板電腦。

回到頁首


2.開始使用 Dell Latitude 7275 平板電腦

  1. 找到平板電腦隨附的 AC 變壓器和 USB 轉 USB-C 纜線。將 AC 變壓器插入電源插座,然後將 USB-C 連接器插入左側邊緣底部附近的埠。由於電池在運送期間可能已放電,因此在啟動平板電腦之前,可能需要為電池充電。

    若要開啟平板電腦,請以網路攝影機水準按住頂部的網路攝影機,然後沿著右側邊緣按住電源按鈕靠近頂部,按住電源按鈕三到五秒。Windows 需要幾秒鐘才能啟動。

    注意:以下步驟適用于 Windows 10。
  2. 您會看到的第一個畫面是 地區和語言 設定畫面。您將能夠使用下列內容的下拉式功能表:
    • 國家或地區
    • 應用程式語言
    • 鍵盤配置
    • 時區
    當您選擇所有選項時,請輕觸「Next」。
  3. 下一個畫面會顯示 Microsoft Windows 授權條款。您可以在此處閱讀完整的 Windows 授權協定。當您準備好繼續時,請輕觸Accept( Accept)。
  4. 下一個畫面可讓您連線。Windows 會顯示本機可用的 Wi-Fi 網路清單。如果您的裝置有 SIM 卡,此畫面也會提供您連接寬頻網路的選項。當您選擇網路時,系統會提示您輸入要登入的網路密碼。如果您有路由器的存取權,且其支援 Wi-Fi 保護設定 (WPS),請依照指示使用 WPS 進行連線。
  5. 在下一個畫面中,您可以選擇使用可簡化設定 的 Express Settings, 或者您可以選擇 自訂設定(如果您有使用 Windows 10 的經驗)。
  6. 下一個畫面可讓您設定 Windows 帳戶。如果您已經擁有 Windows 帳戶,請輸入您的電子郵件地址和密碼。系統會要求您輸入傳送至該電子郵件帳戶的驗證碼。如果您沒有 Windows 帳戶,您可以從此畫面開始設定一個帳戶。
  7. 下一個畫面是收集您的個人化支援和防毒保護資訊。輕觸或按一下 [Next] (下一步)時。
  8. 接下來幾個畫面會顯示應用程式和設定的設定進度。

回到頁首


3.無線網路 (Wi-Fi、藍牙、GPS 和行動寬頻) 操作方法和疑難排解

如需無線網路的操作方法和疑難排解資訊,請造訪Dell Networking 和無線支援中心

返回頂部


4.Dell Windows 支援中心

此連結會帶您前往 Dell Windows 支援中心。選取您需要協助的作業系統。

返回頂部


5.滑鼠、鍵盤或觸控板無法正常運作

請參閱下列 Dell 知識文章,以瞭解如何使用或故障診斷滑鼠、鍵盤或觸控板問題。

回到頁首


6.電腦停止回應

  1. 按下電源按鈕至少 15 秒,以確保電腦關機。
  2. 拔下所有外接式周邊裝置,包括鍵盤、滑鼠和外接式顯示器。週邊設備也包括外部儲存,例如快閃記憶體磁碟、USB 裝置、印表機、介面卡等。
  3. 按下電源按鈕,查看電腦是否開啟並正常開機;如果沒有,請參閱 Dell 知識庫文章:Dell 電腦未開啟或開機進入 Windows。
  4. 下載及安裝 SupportAssist。如需更多有關如何取得和安裝 SupportAssist 的資訊,請瀏覽至電腦和平板電腦的 SupportAssist 頁面。
  5. 在電腦上執行系統維護,如需詳細資訊,請參閱 Dell 知識庫文章 「Microsoft Windows 優化與維護 」或 「如何疑難排解緩慢效能問題 」。
  6. 一次開始將裝置連接至電腦,然後測試系統是否停止回應。

回到頁首


7.Microsoft Windows 當機、停止、重新開機或出現藍色畫面

此連結會帶您前往 Dell 知識庫文章 系統間歇性重新開機或關機、鎖定、凍結或發生錯誤。.

返回頂部


8.故障診斷黑色、空白或畫面難以看見的筆記型電腦 LCD 螢幕

如需有關故障排除筆記本電腦 LCD 螢幕的資訊,請參閱 Dell 知識庫文章「如何疑難排解 Dell 筆記本電腦 LCD 面板上的顯示器或影像問題」。

返回頂部

Resolution


9.如何在 Dell 電腦上開啟和關閉無線天線

如需有關如何在 Dell 電腦上開啟和關閉無線天線的資訊,請參閱 Dell 知識庫文章「如何開啟和關閉 Dell 筆記本電腦上的無線裝置」。

返回頂部


10.Latitude 7275 驅動程式

如需可用驅動程式的相關資訊,請流覽至Dell Latitude 7275 驅動程式頁面

本文提供如何下載 Dell Latitude 7275 電腦驅動程式的相關資訊,以及如何在 Dell 電腦上自動下載和安裝驅動程式

返回頂部


11.使用 Dell 網路攝影機和 Dell Webcam Central 軟體並進行故障診斷

如需有關如何對電腦網路攝影機進行故障排除的資訊,請參閱 Dell 知識庫文章:使用 Dell 網路攝影機,進行故障診斷和解決驅動程式問題

返回頂部


12.停用或啟用觸控板

如需有關如何開啟或關閉觸控墊的資訊,請參閱 Dell 知識庫文章:停用或啟用 Dell 筆記本電腦上的觸控墊

返回頂部


13.電腦無法啟動或沒有影像

如果您遇到電腦完全無法啟動,或是確實有開啟 (指示燈亮起,風扇旋轉),但電腦未顯示任何影像的情況時,請執行下列步驟:
  1. 按下電源按鈕至少 15 秒,以確保電腦關機。
  2. 拔下所有外接式周邊裝置,包括鍵盤、滑鼠和外接式顯示器。周邊裝置也包括外接式儲存裝置,例如快閃磁片磁碟機、USB 裝置、印表機、插卡等。
  3. 從電腦卸下 A/C 變壓器,然後從 A/C 插座拔下變壓器。
  4. 確定電源線和 A/C 變壓器上的連接已穩固地壓在一起。
  5. 將 A/C 插入電腦和良好的 A/C 插座。
  6. 按下電源按鈕,查看電腦是否開啟並開機正常,如果沒有,請參閱 Dell 知識庫文章Dell PC Not Turn On (未開啟) 或開機進入 Windows。
  7. 開始一次連接一個裝置,然後測試電腦是否可開啟。

回到頁首


14.適用於個人電腦和平板電腦的 Dell 個人電腦診斷快速測試和 SupportAssist

  • 最快速、最簡單的識別和解決最常見問題的方法,是使用 我們的 Dell 電腦診斷快速測試 。這會自動修正問題,或引導您完成解決問題的步驟。
    注意:診斷發現故障零件時,視故障零件而定,我們會立即啟動免費保固期內更換零件的程序。

  • SupportAssist (之前稱為「My Dell」) 可提供系統更新、偵測問題,並根據您的裝置傳送警示,讓您能比以往更輕鬆地解決和預防問題。此應用程式可讓您存取所需的一切,在維護個人電腦和平板電腦時不再需要盲目猜測。如需更多有關如何取得和安裝 SupportAssist 的資訊,請瀏覽至個人電腦和平板電腦的 SupportAssist 頁面。
  • 當電腦無法存取網際網路時,您可以在電腦上執行內建診斷程式,如需詳細資訊,請參閱 Dell 知識庫文章,以內建和線上診斷解決硬體問題 (SupportAssist ePSA、ePSA 或 PSA 錯誤代碼)。

回到頁首


15.連接埠位置

如需埠位置的相關資訊,請流覽至Dell Latitude 7275 線上手冊頁面,按一下《Dell Latitude 7275 快速入門手冊》。

返回頂部


16.無法辨識電腦元件

SupportAssist (之前稱為「My Dell」) 可偵測問題,並根據您的裝置傳送警示。此應用程式可讓您存取所需的一切,在維護個人電腦和平板電腦時不再需要盲目猜測。如需有關如何取得和安裝 SupportAssist 的詳細資訊,請流覽至適用于電腦和平板電腦的 SupportAssist頁面。

返回頂部


Article Properties


Affected Product

Latitude 7275

Last Published Date

13 Aug 2021

Version

8

Article Type

Solution