Dell Latitude xx00 and xx10 Laptops Do Not Sleep the Same In Windows 10 (1909 to 2004)

Summary: Learn more about dealing with sleep issues on Windows 10 builds from before 2004 on Latitude xx00 and Latitude xx10 laptops.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The following Latitude laptops go into sleep mode when the monitor goes to sleep.

This is seen between Windows 10 version 1909 and Windows 10 version 2004.

This occurs even if the laptops are set to never sleep.

Affected Platforms:

  • Latitude 3300
  • Latitude 5300
  • Latitude 5400
  • Latitude 7200
  • Latitude 7300
  • Latitude 7400
  • Latitude 3310
  • Latitude 3410
  • Latitude 3510
  • Latitude 5310
  • Latitude 5410
  • Latitude 5510
  • Latitude 7210
  • Latitude 7310
  • Latitude 7410
  • Latitude 9410
  • Latitude 9510

Cause

Microsoft engineering recommends that impacted devices are upgraded to Windows 10 Version 20H1 or newer.

Microsoft advises that Windows 10 Version 1909 reached End Of Service (EOS) on May 11, 2021 for Home and Professional. It reached EOS on May 10, 2022 for the Enterprise versions. Microsoft is not planning to address this behavior.

Resolution

Workaround

Disable monitor standby and use a blank screen saver while on AC power.

Older builds of Windows 10 may require the following optional settings:

Power Management settings and the 19xx driver series must be changed if Remote Management is required in Windows 10 1909.

  • The Intel Serial Input/Output driver must be rolled back to the 19xx driver series if the sleep issue continues.

    Note: Refer to the following article on how to roll back a driver:
  • These are the Power Settings required for Remote Management:

    • Go to the Advanced tab in the drivers property box and enable or disable the following items:

      • Reduce Speed on Power Down: Disabled

      • Ultra Low-Power Mode: Disabled

      • Enable PME: Enabled

      • Energy-Efficient Ethernet: Disabled

      • Link Speed Battery Saver: Disabled

    • Go to Power Management tab in the drivers property box and untick "Allow the computer to turn off this device to save power."

      Intel Serial IO Driver_Power Management

Affected Products

Latitude 3300, Latitude 3310 2-in-1, Latitude 3310, Latitude 5300 2-in-1, Latitude 5300, Latitude 5310, Latitude 3400, Latitude 3410, Latitude 3500, Latitude 3510

Products

Latitude 7200 2-in-1, Latitude 7210 2-in-1, Latitude 5310 2-in-1, Latitude 7300, Latitude 7310, Latitude 5400, Latitude 5410, Latitude 7400 2-in-1, Latitude 7400, Latitude 7410, Latitude 9410, Latitude 5500, Latitude 5510, Latitude 9510
Article Properties
Article Number: 000183053
Article Type: Solution
Last Modified: 10 Jun 2026
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.