NVP vProxy: VM Restore mislukt met "Failed to write data: VDDK Error: 7: Er is een bestandstoegangsfout opgetreden op het host- of gastbesturingssysteem."
Summary: NVP vProxy Virtual Machine (VM) herstellen mislukt met "Failure", "Failed to write data: VDDK Error: 7: Er is een bestandstoegangsfout opgetreden op het host- of gastbesturingssysteem." ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- U probeert een VM-back-up te herstellen die is voltooid met het NVP vProxy apparaat.
- Tijdens het terugzetten wordt de volgende fout waargenomen in het logboek van de herstelsessie:
YYYY-MM-DDT16:51:18Z DEBUG: [@(#) Build number: 95] New moverStatus Disk Mover Status: 2001, "Hard disk 2", "Failure", "Failed to write data: VDDK Error: 7: A file access error occurred on the host or guest operating system.", Error: Failed to write data: VDDK Error: 7: A file access error occurred on the host or guest operating system.
- De vProxy /opt/emc/vproxy/runtime/logs/vrecoverd/vrecoverd-vddk.log rapporteert:
YYYY-MM-DDT16:51:18Z NOTICE: VDDK INFO VixDiskLib: VixDiskLib_Write: Write 2048 sectors to disk at 1358354432 failed. Error 7 (A file access error occurred on the host or guest operating system) (DiskLib error 327689: Input/output error) at 6296.
- Om VDDK-foutopsporing in te schakelen, wijzigt u de vProxies /opt/emc/vproxy/conf/VixDiskLib.config in "vixDiskLib.transport.LogLevel = 6")
Cause
VDDK-fout 7 komt van de VMware VIX API. Er is onvoldoende ruimte op de doeldatastore die is geselecteerd tijdens het terugzetten om de VM te herstellen.
Resolution
Controleer of er voldoende ruimte is in de datastore die is geselecteerd voor het doelherstel. Dit kan worden gecontroleerd vanaf de VMware vSphere-client.
Affected Products
NetWorkerArticle Properties
Article Number: 000185393
Article Type: Solution
Last Modified: 23 May 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.