PowerVault ME4 : Après la mise à niveau du firmware de disque, les disques SSD Samsung échouent avec la mention « Illegal Request, logical block address out of range »
Summary: Il est possible de flasher par erreur des modèles de disques SSD Samsung spécifiques sur le micrologiciel DSA3 avec le micrologiciel DWA3 qui est destiné à d’autres modèles de disque Samsung. Cela peut entraîner une indisponibilité des données. Pour résoudre ce problème, vous devez flasher le micrologiciel du disque avec la version DSA3 d’origine pour le modèle de disque. ...
Symptoms
- Les disques SSD Samsung peuvent être marqués comme étant défaillants peu de temps après la mise à niveau du micrologiciel de disque de DSA3 à DWA3.
- La description, la capacité et les versions du micrologiciel des modèles de disque Samsung sont signalées de manière incorrecte.
- L’un des disques SSD Samsung est peut-être en état d’échec.
- Un ou plusieurs groupes de disques peuvent être hors ligne en état de quarantaine.
- Le journal des événements ME4 signale les données de détection SCSI suivantes: 0x5, 0x21, 0x0, 0x2100, « Illegal Request, logical block address out of range ».
A4929 2022-04-18 21:43:05 58 INFORMATIONAL An event was reported by a disk drive. (disk: channel: 0, ID: 8, SN: S5YLNE0N501919, enclosure: 0, slot: 8) (Key,Code,Qual,UEC:0x5,0x21,0x0,0x2100) (CDB:Rd 5d26ce80 0080)(Info:0x5D26CEB0)(CmdSpc:0x0, FRU:0x0, SnsKeySpc:0x400007)(Illegal Request, logical block address out of range)
Cause
- MZILT800HBHQ0D3
- MZILT1T6HBJR0D3
La version du firmware Samsung DSA3 s’applique aux modèles de disques Dell suivants:
- MZILT960HBHQ0D3
- MZILT1T9HBJR0D3
- MZILT3T8HBLS0D3
- MZILT7T6LT0D3
Le modèle de disque et le numéro de référence Dell sont également indiqués sur l’étiquette du disque physique. Ne retirez pas les disques lorsque le système est sous tension, sauf si le disque est marqué comme défaillant ou hors ligne. Si vous devez afficher l’étiquette du disque pour confirmer le modèle d’origine alors que le disque est hors ligne, il est préférable d’arrêter la baie en suivant le guide de l’administrateur ou l’aide en ligne.

Resolution
Ne tirez pas, ne remplacez pas les disques ou n’éteignez pas la baie PowerVault ME.
Si les disques sont marqués en état d’échec ou si les groupes de disques sont hors ligne en quarantaine, contactez le support technique Dell pour obtenir de l’aide.
Pour accélérer la résolution, collectez ou envoyez un bundle de support à partir de PowerVault ME pour analyse par le support technique Dell. Consultez les articles suivants pour obtenir des instructions:
- PowerVault : Collecte des journaux de support pour les modèles ME4.
- ME5: Comment collecter les journaux de support PowerVault.
Les disques peuvent être flashés avec le micrologiciel DSA3 d’origine, mais d’autres actions peuvent être nécessaires pour restaurer le système en production.
Remarque : La mise à jour du firmware DAS4 ou DWA4 est disponible pour ces modèles de disques SSD Samsung qui ne sont pas inclus dans le package de firmware de disque dur/SSD de stockage Dell PowerVault série ME . Pour empêcher l’application du micrologiciel incorrect, les administrateurs doivent contacter le support technique Dell pour obtenir le package de mise à jour du disque. Orientez l’agent vers le 000207843 de la base de connaissances.