PowerVault ME4:ドライブ ファームウェアのアップグレード後、Samsung SSDが「Illegal Request, logical block address out of range」で失敗する
Summary: 他のSamsungドライブ モデル用のファームウェアDWA3を使用して、DSA3ファームウェア上の特定のSamsung SSDモデルを誤ってフラッシュする可能性があります。 これにより、データが使用できなくなる可能性があります。この問題を解決するには、ドライブ モデルの元のDSA3バージョンでドライブ ファームウェアをフラッシュする必要があります。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- SAMSUNG SSD(ソリッド ステート ドライブ)は、ドライブ ファームウェアをDSA3からDWA3にアップグレードした直後に、障害が発生したとマークされることがあります。
- Samsungドライブ モデルの説明、容量、ファームウェアのバージョンが正しく報告されません。
- Samsung SSDドライブの1つ以上が障害状態になっている可能性があります。
- 1つまたは複数のディスク グループが隔離状態でオフラインになっている可能性があります。
- ME4イベント ログは、次のSCSIセンス データをレポートします。0x5、0x21、0x0、0x2100、「Illegal Request, logical block address out of range.」
A4929 2022-04-18 21:43:05 58 INFORMATIONAL An event was reported by a disk drive. (disk: channel: 0, ID: 8, SN: S5YLNE0N501919, enclosure: 0, slot: 8) (Key,Code,Qual,UEC:0x5,0x21,0x0,0x2100) (CDB:Rd 5d26ce80 0080)(Info:0x5D26CEB0)(CmdSpc:0x0, FRU:0x0, SnsKeySpc:0x400007)(Illegal Request, logical block address out of range)
Cause
Samsungファームウェア バージョンDWA3は、次のDellドライブ モデルに適用されます。
Samsungファームウェア バージョンDSA3は、次のDellドライブ モデルに適用されます。
ドライブモデルとデルのパーツナンバーは、物理ドライブラベルにも表示されます。ドライブが故障またはオフラインとしてマークされていない限り、システムの電源が入っている間はドライブを取り外さないでください。ドライブがオフラインのときに元のモデルを確認するためにドライブ ラベルを表示する必要がある場合は、管理者ガイドまたはオンライン ヘルプに従ってアレイをシャットダウンすることをおめします。
- MZILT800HBHQ0D3
- MZILT1T6HBJR0D3
Samsungファームウェア バージョンDSA3は、次のDellドライブ モデルに適用されます。
- MZILT960HBHQ0D3
- MZILT1T9HBJR0D3
- MZILT3T8HBLS0D3
- MZILT7T6に関する0D3
メモ: PowerVault MEシリーズ アレイのドライブ ファームウェアをアップグレードする場合は、ドライブ ファームウェアの.zipダウンロードに含まれている readme.txt ファイルを確認して、使用可能なファームウェア バージョンとPowerVault MEアレイのドライブ モデルを一致させてください。
デルのナレッジベース記事を参照してください。ME4: お使いのシステムでは、ディスク ファームウェア のアップデートを利用できます。
ドライブモデルとデルのパーツナンバーは、物理ドライブラベルにも表示されます。ドライブが故障またはオフラインとしてマークされていない限り、システムの電源が入っている間はドライブを取り外さないでください。ドライブがオフラインのときに元のモデルを確認するためにドライブ ラベルを表示する必要がある場合は、管理者ガイドまたはオンライン ヘルプに従ってアレイをシャットダウンすることをおめします。

Resolution
PowerVault MEアレイを引っ張ったり、ドライブを交換したり、電源をオフにしたりしないでください。
ドライブが障害状態でマークされている場合、またはディスク グループが隔離状態でオフラインになっている場合は、Dellテクニカル サポートにお問い合わせください。
解決を迅速化するには、Dellテクニカル サポートによる分析のために、PowerVault MEからサポート バンドルを収集または送信します。手順については、次の記事を参照してください。
ドライブは元のDSA3ファームウェアでフラッシュできますが、システムを本番環境に復元するには、さらにアクションが必要になる場合があります。
メモ: アップデートされたファームウェアDAS4またはDWA4は、Dell PowerVault MEシリーズ ストレージHDD/SSDファームウェア パッケージに含まれていないこれらのSamsung SSDドライブ モデルで使用できます。誤ったファームウェアの適用を防ぐため、管理者はDellテクニカル サポートに連絡してドライブ アップデート パッケージを入手する必要があります。エージェントにKB 000207843を参照してください。
Affected Products
ME Series, Dell EMC PowerVault ME4012, Dell EMC PowerVault ME4024, Dell EMC PowerVault ME4084, Dell EMC PowerVault ME412 Expansion, Dell EMC PowerVault ME424 Expansion, Dell EMC PowerVault ME484, PowerVault ME5012, PowerVault ME5024
, PowerVault ME5084
...
Article Properties
Article Number: 000199115
Article Type: Solution
Last Modified: 09 Jun 2023
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.