Échec de la sauvegarde NAS PPDM Unity avec ANR0008, impossible de terminer l’opération de sauvegarde
Summary: La sauvegarde NAS Unity de PowerProtect Data Manager (PPDM) échoue avec l’erreur suivante. ANR0008, impossible de terminer l’opération de sauvegarde, car le serveur NAS REST ne peut pas lire le fichier JSON de réponse de l’agent. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
La sauvegarde NAS PPDM Unity échoue avec l’erreur suivante.
ANR0008'erreur indique qu’il est impossible de terminer l’opération de sauvegarde, car le serveur NAS REST ne peut pas lire le nom du fichier JSON de réponse de l’agent /opt/dpsapps/fsagent/tmp/nasagent_BackupResponse_SNAPSHOT_AND_SLICE_###xxx###xxx##xxx.json pour l’ID de session ###xxxx###
ANR0008'erreur indique qu’il est impossible de terminer l’opération de sauvegarde, car le serveur NAS REST ne peut pas lire le nom du fichier JSON de réponse de l’agent /opt/dpsapps/fsagent/tmp/nasagent_BackupResponse_SNAPSHOT_AND_SLICE_###xxx###xxx##xxx.json pour l’ID de session ###xxxx###
Cause
L’agent NAS crée un fichier de réponse JSON dans un emplacement de dossier temporaire spécifique pendant l’opération.
Le serveur NAS REST lit ce fichier de réponse et renvoie la réponse au NASDM.
Si la réponse ne peut pas être lue, l’opération échoue.
Le serveur NAS REST lit ce fichier de réponse et renvoie la réponse au NASDM.
Si la réponse ne peut pas être lue, l’opération échoue.
Resolution
Réessayez l’opération. Si le problème persiste, contactez le support client Dell.
Article Properties
Article Number: 000215309
Article Type: Solution
Last Modified: 25 Sep 2023
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.