PowerStore: Adding PowerProtect DD remote system fails with error 0xE0201002001F, or shows "Complete data connection loss."

Summary: When multiple storage networks exist, with Replication and Storage (iSCSI) defined on separate networks, the connection to PowerProtect DD fails.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Adding PowerProtect DD as a Remote System fails with error: Failed to get initiators from the local system (0xE0201002001F).
The PowerProtect DD data connection shows a complete data connection loss.

Cause

With PowerStoreOS version 4.0, multiple storage networks can be assigned separate Replication or Storage network roles, or purposes. If there are multiple storage networks established, with separate iSCSI, NVMe, or Replication purposes, the connection to the PowerProtect DD system fails.

Resolution

Fix

This issue will be addressed in a future PowerStoreOS release.
 

Workaround

Use a single storage network that has iSCSI and replication purposes defined.

1. Configure a single storage network with Replication and iSCSI Storage purposes selected.
Note: Other storage networks can be created with iSCSI and NVMe/TCP purposes.

2. Go to Settings > Networking > Network IPs > Storage > More Actions > Reconfigure, and ensure that both Replication and Storage (iSCSI) boxes are selected for the storage network. 

3. Go to Hardware > Appliance > Ports, select the interface used for replication > More Actions > Modify Assigned Purposes and confirm that both Replication and Storage (iSCSI) are selected.

4. If the action to add PowerProtect DD remote system failed with error 0xE0201002001F, re-add the PowerProtect DD remote system and ensure that its data connection state is Ok.

5. If the PowerProtect DD remote system had Complete data connection loss as a symptom, check whether the data connection state of the PowerProtect DD remote system is Ok. If not, perform Verify and Update action on the remote system to reestablish the data connection.

6. If the issues persist, contact your service provider for assistance and reference this Dell Knowledge Base article.
 

Affected Products

PowerStore
Article Properties
Article Number: 000225361
Article Type: Solution
Last Modified: 10 Dec 2024
Version:  4
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