PowerStore: STIG Enable Failed with Backend Errors (User Correctible)

Summary: STIG enable fails with error 0xE0101001000C due to the system encountering unexpected backend errors. This is a failure at of the STIG enablement process.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The STIG modify security configuration job fails in the PowerStore Manager under Monitoring. This does not affect performance on the system but leaves some STIG components running. The state of failure can be confirmed by looking at the logs where this error generates a message stating, "The system encountered unexpected backend errors".

Cause

This is a timing issue where two separate processes try to obtain the lock for the security module simultaneously. This causes both processes to stop responding until one fails due to a timeout. Once the STIG process fails then the lock is freed and the system can operate properly.

Resolution

If this occurs, attempting the STIG enable process one more time using the same method as before should resolve the issue.

Affected Products

PowerStore
Article Properties
Article Number: 000225889
Article Type: Solution
Last Modified: 14 Jun 2025
Version:  4
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