PowerStore: Abilitazione STIG non riuscita con errori di back-end (correggibile dall'utente)
Summary: L'abilitazione STIG ha esito negativo con errore 0xE0101001000C a causa di errori di back-end imprevisti nel sistema. Si tratta di un errore del processo di abilitazione STIG.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Il processo di configurazione della sicurezza della modifica STIG ha esito negativo in PowerStore Manager in Monitoring. Ciò non influisce sulle prestazioni del sistema, ma mantiene in esecuzione alcuni componenti STIG. Lo stato di errore può essere confermato esaminando i registri in cui questo errore genera un messaggio che indica "Il sistema ha riscontrato errori di backend imprevisti".
Cause
Si tratta di un problema di temporizzazione in cui due processi separati tentano di ottenere il blocco per il modulo di sicurezza contemporaneamente. In questo modo entrambi i processi smettono di rispondere fino a quando uno non riesce a causa di un timeout. Quando il processo STIG non riesce, il blocco viene liberato e il sistema può funzionare correttamente.
Resolution
In questo caso, tentare ancora una volta il processo di abilitazione STIG utilizzando lo stesso metodo di prima dovrebbe risolvere il problema.
Affected Products
PowerStoreArticle Properties
Article Number: 000225889
Article Type: Solution
Last Modified: 14 Jun 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.