PowerStore: 백엔드 오류로 STIG 활성화 실패(사용자 수정 가능)
Summary: 시스템에서 예기치 않은 백엔드 오류가 발생하여 오류 0xE0101001000C과 함께 STIG 활성화가 실패합니다. 이는 STIG 활성화 프로세스에서 실패했습니다.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Monitoring 아래의 PowerStore Manager에서 STIG 보안 구성 수정 작업이 실패합니다. 이는 시스템의 성능에는 영향을 미치지 않지만 일부 STIG 구성 요소는 계속 실행됩니다. 이 오류가 "시스템에서 예기치 않은 백엔드 오류가 발생했습니다"라는 메시지를 생성하는 로그를 확인하여 장애 상태를 확인할 수 있습니다.
Cause
이는 두 개의 개별 프로세스가 보안 모듈에 대한 잠금을 동시에 얻으려고 시도하는 타이밍 문제입니다. 이로 인해 시간 초과로 인해 한 프로세스가 실패할 때까지 두 프로세스가 모두 응답을 중지합니다. STIG 프로세스가 실패하면 잠금이 해제되고 시스템이 제대로 작동할 수 있습니다.
Resolution
이 경우 이전과 동일한 방법으로 STIG 활성화 프로세스를 한 번 더 시도하면 문제가 해결됩니다.
Affected Products
PowerStoreArticle Properties
Article Number: 000225889
Article Type: Solution
Last Modified: 14 Jun 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.