PowerProtect Data Manager: Error 503 When Attempting to Delete an Asset
Summary: An error with the following text is reported after an attempt to delete an asset: "503: Unable to contact the Discovery Service."
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
The following error occurs when attempting to delete an asset from the PowerProtect Data Manager web interface under Infrastructure > Assets:
Cause
Defect PPDM-265889 may cause this issue.
Resolution
If Discovery jobs are running and the Discovery service status is 'Up' when viewed from Settings > Support > System Services Status, upgrading to PowerProtect Data Manager version 19.16 addresses this issue.
Affected Products
PowerProtect Data Manager, PowerProtect Data Manager SoftwareArticle Properties
Article Number: 000226109
Article Type: Solution
Last Modified: 16 Oct 2024
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.