Échec de la sauvegarde NAS PPDM Unity avec ANR0008, impossible de terminer l’opération de sauvegarde
Resumen: La sauvegarde NAS Unity de PowerProtect Data Manager (PPDM) échoue avec l’erreur suivante. ANR0008, impossible de terminer l’opération de sauvegarde, car le serveur NAS REST ne peut pas lire le fichier JSON de réponse de l’agent. ...
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
La sauvegarde NAS PPDM Unity échoue avec l’erreur suivante.
ANR0008'erreur indique qu’il est impossible de terminer l’opération de sauvegarde, car le serveur NAS REST ne peut pas lire le nom du fichier JSON de réponse de l’agent /opt/dpsapps/fsagent/tmp/nasagent_BackupResponse_SNAPSHOT_AND_SLICE_###xxx###xxx##xxx.json pour l’ID de session ###xxxx###
ANR0008'erreur indique qu’il est impossible de terminer l’opération de sauvegarde, car le serveur NAS REST ne peut pas lire le nom du fichier JSON de réponse de l’agent /opt/dpsapps/fsagent/tmp/nasagent_BackupResponse_SNAPSHOT_AND_SLICE_###xxx###xxx##xxx.json pour l’ID de session ###xxxx###
Causa
L’agent NAS crée un fichier de réponse JSON dans un emplacement de dossier temporaire spécifique pendant l’opération.
Le serveur NAS REST lit ce fichier de réponse et renvoie la réponse au NASDM.
Si la réponse ne peut pas être lue, l’opération échoue.
Le serveur NAS REST lit ce fichier de réponse et renvoie la réponse au NASDM.
Si la réponse ne peut pas être lue, l’opération échoue.
Resolución
Réessayez l’opération. Si le problème persiste, contactez le support client Dell.
Propiedades del artículo
Número del artículo: 000215309
Tipo de artículo: Solution
Última modificación: 25 sept 2023
Versión: 2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.