Les utilisateurs sont supprimés de la base de données PBA.

Sommaire: Les utilisateurs peuvent être supprimés de la base de données PBA sur les ordinateurs équipés d’un disque à autochiffrement (SED).

Cet article s’applique à Cet article ne s’applique pas à Cet article n’est lié à aucun produit spécifique. Toutes les versions de produits ne sont pas identifiées dans cet article.

Symptômes

Produits concernés :

  • Dell Data Protection | Disque à autochiffrement

Versions concernées :

  • v8.12 et versions antérieures

Dans le fichier DellCommon.log, une ligne indiquant la suppression est écrite. Cela empêche un utilisateur supprimé de se connecter avec des informations d’identification en cache lorsqu’il n’est pas sur le réseau.

2016.08.30 09:30:23 I Pba : deleted PBA user "zulu"

Cause

Cela est dû à un retour de l' Microsoft LookupAccountSID function indiquant que l’utilisateur n’existe pas.

Résolution

Remarque : Dell Encryption v8.12 n’utilise plus cette fonction de recherche.

Effectuez une mise à niveau vers la dernière version.

Les utilisateurs exécutant v8.12 et versions antérieures doivent se connecter au réseau, effectuer une récupération ou avoir un utilisateur non supprimé se connecter.


Pour contacter le support technique, consultez l’article Numéros de téléphone du support international Dell Data Security.
Accédez à TechDirect pour générer une demande de support technique en ligne.
Pour plus d’informations et de ressources, rejoignez le Forum de la communauté Dell Security.

Renseignements supplémentaires

 

Vidéos

 

Produits touchés

Dell Encryption
Propriétés de l’article
Numéro d’article: 000124860
Type d’article: Solution
Dernière modification: 07 mai 2024
Version:  8
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