Les ordinateurs de bureau Dell affichent un écran noir lors de la sortie du mode veille ou de la veille moderne

Sommaire: Cet article donne des informations sur les ordinateurs de bureau Dell qui affichent un écran noir lorsqu’un écran est connecté à l’aide d’un dongle HDMI et que l’ordinateur sort du mode veille ou de la veille moderne. ...

Cet article s’applique à Cet article ne s’applique pas à Cet article n’est lié à aucun produit spécifique. Toutes les versions de produits ne sont pas identifiées dans cet article.

Symptômes

Plates-formes concernées :

  • Precision 3260
  • Precision 3460
  • OptiPlex 7000
  • OptiPlex 5000
  • OptiPlex 3000
  • OptiPlex XE4
  • Vostro 3710
  • Vostro 3910
  • Inspiron 3910

L’utilisateur d’un ordinateur de bureau Dell peut constater que l’écran n’affiche pas la vidéo lorsque l’ordinateur sort du mode veille ou de la veille moderne lorsqu’un dongle DisplayPort vers HDMI est utilisé entre l’ordinateur et l’écran.

Cause

Le firmware de la carte graphique Intel ne gère pas la transition du signal du dongle.

Résolution

N’envoyez aucun élément matériel pour résoudre ce problème.

Dell a connaissance de ce problème et un correctif est incorporé dans le BIOS suivant :

Produits touchés

Inspiron 3910, OptiPlex 3000 Tower, OptiPlex 3000 Micro, OptiPlex 3000 Small Form Factor, Optiplex 5000 Tower, OptiPlex 5000 Micro, OptiPlex 5000 Small Form Factor, OptiPlex 7000 Tower, OptiPlex 7000 Micro, OptiPlex 7000 Small Form Factor , OptiPlex XE4, Precision 3260 Compact, Precision 3460 Small Form Factor, Vostro 3710, Vostro 3910 ...
Propriétés de l’article
Numéro d’article: 000202920
Type d’article: Solution
Dernière modification: 24 avr. 2025
Version:  8
Obtenez des réponses à vos questions auprès d’autre utilisateurs de Dell
Services de soutien
Vérifiez si votre appareil est couvert par les services de soutien.