PDM schlägt fehl:WBEMException: CIM_ERR_ACCESS_DENIED (HTTP 401 – Nicht autorisiert)
Sommaire: PDM schlägt fehl:WBEMException: CIM_ERR_ACCESS_DENIED (HTTP 401 – Nicht autorisiert)
Cet article s’applique à
Cet article ne s’applique pas à
Cet article n’est lié à aucun produit spécifique.
Toutes les versions de produits ne sont pas identifiées dans cet article.
Symptômes
Beim Versuch, ein Upgrade von Avamar 19.4-Proxys auf 19.7 durchzuführen, schlägt der Deployment Manager fehl.
Der folgende Fehler ist in deploymanager.log.
Der folgende Fehler ist in deploymanager.log.
ERROR [io-8543-exec-10][ impl.ProxyService# getProxyApp]: Access denied, check AvamarCIM password
com.emc.avamar.vmware.cimsdk.exceptions.AccessDeniedException: WBEMException: CIM_ERR_ACCESS_DENIED (HTTP 401 - Unauthorized)
Caused by: WBEMException: CIM_ERR_ACCESS_DENIED (HTTP 401 - Unauthorized)
at org.sblim.cimclient.internal.wbem.WBEMClientCIMXML.transmitRequestWorker(WBEMClientCIMXML.java:1968)
at org.sblim.cimclient.internal.wbem.WBEMClientCIMXML.transmitRequest(WBEMClientCIMXML.java:1712)
at org.sblim.cimclient.internal.wbem.WBEMClientCIMXML.enumerateClassNames(WBEMClientCIMXML.java:901)
at com.emc.avamar.vmware.cimsdk.cim.SblimCIMProxyMgmtConnection.login(SblimCIMProxyMgmtConnection.java:70)
Das AvamarCIM-Benutzerpasswort wurde nicht geändert.
Cause
Die Ursache muss noch ermittelt werden.
Résolution
Problemumgehung:
1. Löschen/entfernen Sie die 19.4-Proxys manuell aus Avamar und fahren Sie sie in vCenter herunter.
2. Verwenden Sie die vorhandenen Proxy-Hostnamen und IP-Adressen, um die 19.7-Proxys erneut bereitzustellen.
Wenn das Problem weiterhin besteht, wenden Sie sich an den Dell Support und erwähnen Sie diesen Artikel.
1. Löschen/entfernen Sie die 19.4-Proxys manuell aus Avamar und fahren Sie sie in vCenter herunter.
2. Verwenden Sie die vorhandenen Proxy-Hostnamen und IP-Adressen, um die 19.7-Proxys erneut bereitzustellen.
Wenn das Problem weiterhin besteht, wenden Sie sich an den Dell Support und erwähnen Sie diesen Artikel.
Produits touchés
Data Protection, Data Backup & Protection Software, AvamarPropriétés de l’article
Numéro d’article: 000203946
Type d’article: Solution
Dernière modification: 10 févr. 2025
Version: 4
Obtenez des réponses à vos questions auprès d’autre utilisateurs de Dell
Services de soutien
Vérifiez si votre appareil est couvert par les services de soutien.