Description de l’erreur AMD 1474

Sommaire: Un cœur de processeur AMD peut cesser de répondre après environ 1 044 jours selon l’erratum AMD 1474.

Cet article s’applique à Cet article ne s’applique pas à Cet article n’est lié à aucun produit spécifique. Toutes les versions de produits ne sont pas identifiées dans cet article.

Symptômes

Ce problème concerne la série AMD EPYC™ 7002 (Rome). Consultez le tableau des processeurs ci-dessous pour référence. 

Un cœur ne parvient pas à quitter l’état de veille core-C6 (CC6) environ 1 044 jours après le dernier redémarrage.

La durée de la défaillance varie en fonction du spectre de répartition et de la fréquence REFCLK.

Les symptômes suivants ne sont pas exhaustifs, mais peuvent vous aider à identifier le problème:
  • Sous Windows, le système cesse de répondre avec un écran bleu qui affiche le 0x101 de vérification des bugs.
  • Sous Linux, il n’y a pas de symptômes évidents
  • Le temps d’activité est supérieur à 1 044 jours. Cette condition est le principal indicateur du problème d’erratum AMD 1474.
  
DPN Nom du modèle
YVKJ6 7742
C59HD 7642
8 JJWMD 7542
5PG5C 7702
835 To 7702P
3J0 XY 7552
STRATÉGIE FG4 7502
3NFJT 7502P
542T2 7402
YK5KC 7402P
Y96PT 7452
F9 WEBCAM5 7352
V99P3 7302
3425F 7302P
XPY7D 7262
J1X8V 7282
XJG06 7252
DH26K 7232P
V0K1X 7272
GX27F 7662
CPHXD 7532
P5HDY 7F72
HVVJX 7F52
PDC7R 7F32
MTHGK 7e semestre 2012

Cause

Il s’agit d’informations publiques fournies par AMD en tant que lien suivant (page 55), et l’objectif de ce PSQN est de rappeler au TS et au client lorsqu’un système rencontre un problème de type blocage après 1 044 jours de disponibilité, peut être lié à la cause première de cette erratum AMD décrit.

https://www.amd.com/system/files/TechDocs/56323-PUB_1.01.pdf

Résolution

Il existe deux solutions de contournement:
Option 1: Désactivez cstate dans le BIOS pour empêcher le cœur du processeur de passer à l’état cc6.
Option 2: Redémarrez le système avant qu’il n’ait un temps d’activité de 1 044 jours. Il peut s’agir d’un redémarrage à chaud ou à froid.

Lorsque le système cesse de répondre, le temps d’activité est supérieur à 1 044 jours, un seul redémarrage peut résoudre le problème.
Un redémarrage supplémentaire doit se produire dans les 1 044 jours suivants, lorsque le compteur sera à nouveau réinitialisé.

Produits touchés

OEMR R6515, OEMR R6525, OEMR R7515, OEMR R7525, PowerEdge C6525, PowerEdge R6515, PowerEdge R6525, PowerEdge R7515, PowerEdge R7525

Produits

PowerFlex appliance R6525, PowerFlex custom node R6525, Dell EMC vSAN R6515 Ready Node, Dell EMC vSAN R7515 Ready Node, PowerFlex appliance R7525
Propriétés de l’article
Numéro d’article: 000215732
Type d’article: Solution
Dernière modification: 18 mai 2026
Version:  5
Obtenez des réponses à vos questions auprès d’autre utilisateurs de Dell
Services de soutien
Vérifiez si votre appareil est couvert par les services de soutien.