XtremIO X2からXMS 6.4へのアップグレード後、お客様が作成したユーザーでSSHを実行できない
Riepilogo: XMSを6.4にアップグレードした後、ユーザーはお客様が作成したユーザー アカウントでSSHを実行できません。
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
XMSを6.4にアップグレードした後、ユーザーは作成されたユーザー アカウントでSSHを実行できません。
メモ: この問題は、XMSが6.4コードにアップグレードされた場合にのみ発生し、ユーザーが作成したアカウントのSSHにのみ影響します。
Causa
XMSを6.4にアップグレードした後、XMSユーザーは、ユーザーが作成したアカウントを使用してクラスターにSSHで接続できません。
Risoluzione
アップグレード後にXtremIOでチケットを開き、影響を受けるユーザー アカウントを指定します。
メモ: 影響を受けるユーザー アカウントがデフォルト以外のユーザーによって作成された場合(つまり、ユーザーが作成したアカウントが影響を受けるユーザー アカウントを作成した場合)、影響を受けるユーザー アカウントを削除し、XMSに付属していたデフォルトの管理者アカウントを使用して再作成するように求められる場合があります。サポート エージェントは、この方法が必要かどうかを指定します。
Prodotti interessati
XtremIO HW X2-R, XtremIO HW X2-S, XtremIO HW X2-T, XtremIO X2Proprietà dell'articolo
Numero articolo: 000196562
Tipo di articolo: Solution
Ultima modifica: 11 apr 2023
Versione: 8
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.