XtremIO X2 etter oppgradering til XMS 6.4-kunden kan ikke SSH med kundeopprettede brukere
Riepilogo: Etter at XMS er oppgradert til 6.4, kan ikke brukerne SSH med kundeopprettede brukerkontoer.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Etter at XMS er oppgradert til 6.4, kan ikke brukerne SSH med opprettede brukerkontoer.
MERK: Dette problemet oppstår BARE når XMS er oppgradert til 6.4-kode, og det påvirker bare SSH for brukeropprettede kontoer.
Causa
Etter at XMS er oppgradert til 6.4, kan ikke XMS-brukere ssh til klyngen med brukeropprettede kontoer.
Risoluzione
Åpne en billett hos XtremIO etter oppgradering og angi hvilke brukerkontoer som er berørt.
MERK: Hvis den berørte brukerkontoen opprettes av en ikke-standardbruker (med andre ord en brukeropprettet konto opprettet den berørte brukerkontoen), kan du bli bedt om å fjerne den berørte brukerkontoen og opprette den på nytt ved hjelp av standard administratorkonto som fulgte med XMS. En støtteagent angir om denne metoden er nødvendig.
Prodotti interessati
XtremIO HW X2-R, XtremIO HW X2-S, XtremIO HW X2-T, XtremIO X2Proprietà dell'articolo
Numero articolo: 000196562
Tipo di articolo: Solution
Ultima modifica: 11 apr 2023
Versione: 8
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.