Po uaktualnieniu XtremIO X2 do XMS 6.4 klient nie może SSH z użytkownikami utworzonymi przez klienta

Riepilogo: Po uaktualnieniu XMS do wersji 6.4 użytkownicy nie mogą sSH z kontami użytkowników utworzonymi przez klienta.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Po uaktualnieniu XMS do wersji 6.4 użytkownicy nie mogą SSH z utworzonymi kontami użytkowników.
 
UWAGA: Ten problem występuje TYLKO po uaktualnieniu XMS do kodu 6.4 i dotyczy tylko SSH dla kont utworzonych przez użytkownika.

Causa

Po uaktualnieniu XMS do wersji 6.4 użytkownicy XMS nie mogą ssh do klastra z kontami utworzonymi przez użytkownika.

Risoluzione

Po uaktualnieniu otwórz zgłoszenie XtremIO i określ konta użytkowników, których dotyczy problem.
 
UWAGA: Jeśli konto użytkownika, którego dotyczy problem, zostanie utworzone przez użytkownika innego niż użytkownik (innymi słowy konto utworzone przez użytkownika, które utworzyło dane konto użytkownika), może zostać wyświetlony monit o usunięcie danego konta użytkownika i ponowne utworzenie go przy użyciu domyślnego konta administratora dostarczonego z XMS. Agent pomocy technicznej określa, czy ta metoda jest wymagana.

Prodotti interessati

XtremIO HW X2-R, XtremIO HW X2-S, XtremIO HW X2-T, XtremIO X2
Proprietà dell'articolo
Numero articolo: 000196562
Tipo di articolo: Solution
Ultima modifica: 11 apr 2023
Versione:  8
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.