Audio assente sul notebook Alienware

Riepilogo: Questo articolo fornisce informazioni su un problema di assenza di audio su Alienware m15 R7, Alienware m15 R7 AMD, Alienware m17 R5 AMD e Alienware X14.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi


Assenza di audio

 

Nessun problema di audio si verifica quando:

  1. Dopo l'installazione pulita di Windows, i driver necessari non vengono installati automaticamente.
  2. Mancato riavvio del computer dopo aver disinstallato e reinstallato manualmente i driver audio necessari
  3. Eventuali modifiche ai driver audio sono causate da altri software
  4. Il dispositivo di riproduzione audio non è impostato correttamente

È necessario installare i seguenti driver:

  • Driver audio Realtek

Device Manager

(Figura 1 . Come verificare se i driver audio Realtek sono installati)

 


Torna all'inizio

 


Causa

Driver mancante o danneggiato o impostazione audio errata.


Torna all'inizio

 

Risoluzione

 

Come eseguire il ripristino se il driver audio Realtek non viene installato:

  1. Aggiornare i driver del computer utilizzando Windows Update.

    Windows Updater

  2. Scaricare manualmente i driver necessari dal sito web di Dell: Driver Realtek Audio edriver Cirrus Logic Awesome Speaker Amps (pacchetto driver singolo)

    Download dei driver

Procedura per installare i driver audio:

  1. Disinstallare il driver corrente seguendo i prompt di configurazione.

    Installazione dei driver 1

  2. Al termine della disinstallazione dei driver correnti, NON deselezionare "Sì, desidero riavviare il computer ora". Cliccare su Avanti per riavviare immediatamente il computer e installare il driver audio più recente.

    Installazione dei driver 2

  3. Ricontrollare i driver audio per verificare le versioni corrette installate (descritte in precedenza).

Se sono installati i driver corretti e non è presente alcun audio, verificare che il percorso audio sia impostato correttamente:

  1. Accertarsi che l'opzione Altoparlanti sia selezionata come dispositivo di riproduzione.

    Dispositivo di riproduzione


Torna all'inizio

 


Prodotti interessati

Alienware m15 R7 AMD, Alienware m15 R7, Alienware m17 R5 AMD, Alienware x14
Proprietà dell'articolo
Numero articolo: 000205123
Tipo di articolo: Solution
Ultima modifica: 22 apr 2025
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.