Dell製デスクトップ パーソナル コンピューターのビープコードについて

概要: この記事では、Dell Inspiron、Vostro、OptiPlex、XPS PCのビープコードについて詳細に説明します。

この記事は自動翻訳されたものです。品質に関するフィードバックがある場合は、ページの下部にあるフィードバック フォームをご利用ください。

文書の内容


現象

原因

ビープ音の概要

 

Dellでは長年にわたり、PCに診断インジケーターを採用しています。これらのインジケーターは、パーソナル コンピューターの起動時に発生する可能性のある問題を診断および解決するために役立ちます。以下では、デスクトップの各ファミリーについてさまざまなコードを記載しています。

ディスプレイにエラーが表示されない場合は、起動中にPCからビープコードが連続して出力されることがあります。

  1. 3は3-3-3-3(3回のビープ音、3回のビープ音、...)を意味します。ユーザーが電源ボタンを押してPCをシャットダウンするまでは、永久にループします。

  2. 各ビープ音の間隔は300ミリ秒です。ビープ音セットの間隔は3秒で、ビープ音の長さは300ミリ秒です。

  3. ビープ音、および一連のビープ音の後、BIOSによってユーザーが電源ボタンを押したかどうかが検出されます。電源ボタンが押された場合、ループが終了し、通常のシャットダウンが実行されて、PCが再起動します。

:PCに診断インジケーターLEDがある場合は、サポート サイトにアクセスして、モデルに適したガイドを入手できます。
 
:PCがこのガイドに記載されていないコードを発している場合は、この不明なコードを調査するために地域のサポートにお問い合わせください。

PCが発しているコードがこのガイドに記載されている場合は、後述の障害の説明を参照して、POSTが実施されない問題の考えられるトラブルシューティングの範囲を絞り込みます。次に示したPOSTが実施されない場合のガイドは、問題のトラブルシューティングをさらに進める際に役立ちます。

または、ここからお問い合わせください。


トップに戻る


解決方法

デル製デスクトップシステム

 

 

Inspironデスクトップ

ビープ音/LEDコードを次に示します。

電源LEDの点滅/ビープコード
LED/ビープコード 障害の説明 障害 推奨する処置
1 マザーボード:BIOS ROMの障害 マザーボード、BIOS破損またはROMエラーを対象とする。 Dell Diagnostics(診断)を実行します。
2 メモリー メモリ(RAM)が認識されない メモリのトラブルシューティングを行います。
3 マザーボード:チップセット
  • チップセットエラー(ノースブリッジおよびサウスブリッジのエラー)
  • 時刻機構テスト障害
  • Gate A20 failure(Gate A20エラー)
  • スーパーI/Oチップの障害
  • キーボードコントローラの障害
Dell Diagnostics(診断)を実行します。
4 メモリー メモリ(RAM)の障害 メモリのトラブルシューティングを行います。
5 リアルタイム クロック電源の障害 CMOSバッテリの障害 CMOSバッテリーを抜き差しして、問題が解決しない場合はDell Diagnosticsを実行してください。
6 ビデオBIOS ビデオカード/チップの障害 Dell Diagnostics(診断)を実行します。
7 CPU CPUの障害 Dell Diagnostics(診断)を実行します。

 

電源 LED ステータス 電源状態
消灯 電源が切れているか、PCがS4(休止状態)またはS5電源状態です。 
LEDは消灯しています。
白に点灯 コンピュータの電源が入っています。
オレンジに点灯 システムボードは初期化を開始できません。システム ボード、メモリー、プロセッサー、PSUのいずれかに問題が発生している可能性があります。
オレンジで点滅 システムボードが初期化を開始できないか、または電源状態がS3です。電源に問題があります。デバイスが機能していないか、正しく取り付けられていない可能性があります。

XPSデスクトップ

連続して鳴るビープ音のパターン エラーの説明 推奨される次の手順
1 マザーボードの障害の可能性 - BIOS ROMチェックサムの障害 Dell Diagnostics(診断)を実行します。
2 RAMが検出されませんでした。
メモ:メモリモジュールを取り付けまたは交換した場合は、メモリモジュールが正しく取り付けられていることを確認してください。
メモリのトラブルシューティングを行います。
3 マザーボードの障害の可能性 - チップセットエラー Dell Diagnostics(診断)を実行します。
4 メモリの読み取り/書き込みの失敗。 メモリのトラブルシューティングを行います。
5 リアルタイムクロック(RTC)電源の障害 CMOSバッテリーを抜き差しして、問題が解決しない場合はDell Diagnosticsを実行してください。
6 リアルタイム クロックの障害 Dell Diagnostics(診断)を実行します。
7 ビデオカード/チップの障害。 Dell Diagnostics(診断)を実行します。
8 プロセッサの障害 Dell Diagnostics(診断)を実行します。

Vostroデスクトップ

ビープ音/LEDコードを次に示します。

電源LEDのステータス(オレンジで点滅) Beep 説明 故障の範囲 推奨する処置
SLN293445_en_US__31363694650935.blink_amber 1 BIOS ROM Checksumの進行中またはエラー。BIOSチップ システム ボードの障害は、BIOSの破損またはROMエラーをカバーします。 Dell Diagnostics(診断)を実行します。
SLN293445_en_US__31363694650935.blink_amber 2 RAMが認識されない メモリが認識されない メモリのトラブルシューティングを行います。
SLN293445_en_US__31363694650935.blink_amber 3
  • チップセットエラー(North および South Bridge チップセット、DMA/IMR/Intel プラットフォームのタイマーエラー)、チップセット
  • 時刻機構テスト障害。
  • Gate A20 failure(Gate A20エラー)
  • スーパー /Oチップの障害
  • キーボードコントローラテスト障害。
システム ボードの障害
(電源LEDが橙色で点滅)
Dell Diagnostics(診断)を実行します。
SLN293445_en_US__31363694650935.blink_amber 4 RAM 書き込み / 読み取り障害 メモリエラー メモリのトラブルシューティングを行います。
SLN293445_en_US__31363694650935.blink_amber 5 RTC 電源障害 COMS バッテリー障害 CMOSバッテリーを抜き差しして、問題が解決しない場合はDell Diagnosticsを実行してください。
SLN293445_en_US__31363694650935.blink_amber 6 ビデオBIOSテスト障害 ビデオカードの障害 Dell Diagnostics(診断)を実行します。
SLN293445_en_US__31363694650935.blink_amber 7 CPU 障害 CPU Dell Diagnostics(診断)を実行します。

OptiPlexデスクトップ

Diagnosticsビープ音
コード 原因 推奨される処置
1-1-2 マイクロプロセッサのレジスタ障害 テクニカルサポートに連絡します
1-1-3 NVRAM Dell Diagnostics(診断)を実行します。
1-1-4 ROM BIOS checksum failure Dell Diagnostics(診断)を実行します。
1-2-1 Programmable interval timer Dell Diagnostics(診断)を実行します。
1-2-2 DMA初期化障害 Dell Diagnostics(診断)を実行します。
1-2-3 DMA page register read/write failure Dell Diagnostics(診断)を実行します。
1-3-1~2-4-4 メモリが正しく認識されていないか使用されていない メモリー モジュールとメモリー スロットをトラブルシューティングします
3-1-1 セカンダリーDMAレジスターの障害 Dell Diagnostics(診断)を実行します。
3-1-2 プライマリーDMAレジスターの障害 Dell Diagnostics(診断)を実行します。
3-1-3 プライマリー割り込みマスク レジスターの障害 テクニカルサポートに連絡します
3-1-4 セカンダリー割り込みマスク レジスターの障害 テクニカルサポートに連絡します
3-2-2 割り込みベクトルのロード障害 テクニカルサポートに連絡します
3-2-4 キーボード・コントローラ・テストのエラー Dell Diagnostics(診断)を実行します。
3-3-1 NVRAM power loss Dell Diagnostics(診断)を実行します。
3-3-2 NVRAM configuration Dell Diagnostics(診断)を実行します。
3-3-4 ビデオメモリのテストエラー Dell Diagnostics(診断)を実行します。
3-4-1 画面の初期化障害 Dell Diagnostics(診断)を実行します。
3-4-2 画面のリトレース障害 Dell Diagnostics(診断)を実行します。
3-4-3 ビデオROMの検索エラー Dell Diagnostics(診断)を実行します。
4-2-1 タイマーチックなし テクニカルサポートに連絡します
4-2-2 シャットダウン障害 テクニカルサポートに連絡します
4-2-3 Gate A20 failure(Gate A20エラー) テクニカルサポートに連絡します
4-2-4 プロテクトモードで予期せぬ割り込みがありました テクニカルサポートに連絡します
4-3-1 アドレス0FFFFh以上にでメモリ障害が発生しています。 Dell Diagnostics(診断)を実行します。
4-3-3 タイマーチップ カウンター2の障害。 テクニカルサポートに連絡します
4-3-4 時刻機構の停止 テクニカルサポートに連絡します
4-4-1 Serial or parallel port test failure Dell Diagnostics(診断)を実行します。
4-4-2 Failure to decompress code to shadowed memory Dell Diagnostics(診断)を実行します。
4-4-3 数値演算コプロセッサー テストの障害 Dell Diagnostics(診断)を実行します。
4-4-4 キャッシュテストの障害 Dell Diagnostics(診断)を実行します。
 
:OptiPlexモデルのD4世代以降(7010/9010/9010 AIO)以降では、ビープ音が解消され、単一のメモリー エラー パターンに置き換えられます。現在はメモリなしエラー状態の場合にのみビープ音が鳴り、ビープ音のパターンは1-3-2(ビープ音が1回、次に3回、その後2回鳴る)です。このビープ音のパターンは、コンピュータがメモリの問題を検出したことを示しています。新しいビープ音は、メモリ障害の場合のみ鳴ります。メモリモジュールを抜き差しすることで、ビープ音エラーを解決できる場合があります。

Precision Workstation

ビープ音 説明 推奨される処置
1-1-2 CPU レジスタテストが進行中 テクニカルサポートに連絡します
1-1-3 CMOS の読み取り / 書き込みテストが進行中、またはエラー Dell Diagnostics(診断)を実行します。
1-1-4 BIOS ROMチェックサムが進行中、またはエラー Dell Diagnostics(診断)を実行します。
1-2-1 タイマーテストが進行中、またはエラー Dell Diagnostics(診断)を実行します。
1-2-2 DMA 初期化が進行中、またはエラー Dell Diagnostics(診断)を実行します。
1-2-3 DMA ページレジスタの読み取り / 書き込みテストが進行中、またはエラー Dell Diagnostics(診断)を実行します。
1-3-1 メモリのリフレッシュ検証の実行中か、エラーが発生 デル製デスクトップPCの一般的なメモリーの問題を診断および解決する方法
1-3-2 RAMの最初の64Kのテストの実行中か、エラーが発生 デル製デスクトップPCの一般的なメモリーの問題を診断および解決する方法
1-3-3 RAMチップまたはデータラインの最初の64Kのエラー(マルチビット) デル製デスクトップPCの一般的なメモリーの問題を診断および解決する方法
1-3-4 RAMの最初の64Kのodd/evenロジックにエラー デル製デスクトップPCの一般的なメモリーの問題を診断および解決する方法
1-4-1 RAMの最初の64Kのアドレスラインにエラー デル製デスクトップPCの一般的なメモリーの問題を診断および解決する方法
1-4-2 RAMの最初の64Kのパリティテストが進行中、またはエラー デル製デスクトップPCの一般的なメモリーの問題を診断および解決する方法
1-4-3 フェイルセーフタイマーテストが進行中 デル製デスクトップPCの一般的なメモリーの問題を診断および解決する方法
1-4-4 ソフトウェア NMI ポートテストが進行中 デル製デスクトップPCの一般的なメモリーの問題を診断および解決する方法
2-1-1 RAMチップまたはデータラインの最初の64Kのエラー - ビット0 デル製デスクトップPCの一般的なメモリーの問題を診断および解決する方法
2-1-2 RAMチップまたはデータラインの最初の64Kのエラー - ビット1 デル製デスクトップPCの一般的なメモリーの問題を診断および解決する方法
2-1-3 RAMチップまたはデータラインの最初の64Kのエラー - ビット2 デル製デスクトップPCの一般的なメモリーの問題を診断および解決する方法
2-1-4 RAMチップまたはデータラインの最初の64Kのエラー - ビット3 デル製デスクトップPCの一般的なメモリーの問題を診断および解決する方法
2-2-1 RAMチップまたはデータラインの最初の64Kのエラー - ビット4 デル製デスクトップPCの一般的なメモリーの問題を診断および解決する方法
2-2-2 RAMチップまたはデータラインの最初の64Kのエラー - ビット5 デル製デスクトップPCの一般的なメモリーの問題を診断および解決する方法
2-2-3 RAMチップまたはデータラインの最初の64Kのエラー - ビット6 デル製デスクトップPCの一般的なメモリーの問題を診断および解決する方法
2-2-4 RAMチップまたはデータラインの最初の64Kのエラー - ビット7 デル製デスクトップPCの一般的なメモリーの問題を診断および解決する方法
2-3-1 RAMチップまたはデータラインの最初の64Kのエラー - ビット8 デル製デスクトップPCの一般的なメモリーの問題を診断および解決する方法
2-3-2 RAMチップまたはデータラインの最初の64Kのエラー - ビット9 デル製デスクトップPCの一般的なメモリーの問題を診断および解決する方法
2-3-3 RAMチップまたはデータラインの最初の64Kのエラー - ビットA デル製デスクトップPCの一般的なメモリーの問題を診断および解決する方法
2-3-4 RAMチップまたはデータラインの最初の64Kのエラー - ビットB デル製デスクトップPCの一般的なメモリーの問題を診断および解決する方法
2-4-1 RAMチップまたはデータラインの最初の64Kのエラー - ビットC デル製デスクトップPCの一般的なメモリーの問題を診断および解決する方法
2-4-2 RAMチップまたはデータラインの最初の64Kのエラー - ビットD デル製デスクトップPCの一般的なメモリーの問題を診断および解決する方法
2-4-3 RAMチップまたはデータラインの最初の64Kのエラー - ビットE デル製デスクトップPCの一般的なメモリーの問題を診断および解決する方法
2-4-4 RAMチップまたはデータラインの最初の64Kのエラー - ビットF デル製デスクトップPCの一般的なメモリーの問題を診断および解決する方法
3-1-1 セカンダリーDMAレジスター テストが進行中、またはエラー Dell Diagnostics(診断)を実行します。
3-1-2 プライマリーDMAレジスター テストが進行中、またはエラー Dell Diagnostics(診断)を実行します。
3-1-3 プライマリーIMRテストが進行中、またはエラー テクニカルサポートに連絡します
3-1-4 セカンダリーIMRテストが進行中、またはエラー テクニカルサポートに連絡します
3-2-2 割り込みベクタロードが進行中 テクニカルサポートに連絡します
3-2-4 キーボードコントロールテストが進行中、またはエラー Dell Diagnostics(診断)を実行します。
3-3-1 CMOS 電源障害およびチェックサムテストが進行中 Dell Diagnostics(診断)を実行します。
3-3-2 CMOS 設定の情報検証が進行中 Dell Diagnostics(診断)を実行します。
3-3-3 RTC/ キーボードコントローラが検出されない Dell Diagnostics(診断)を実行します。
3-3-4 スクリーンメモリテストが進行中、またはエラー Dell Diagnostics(診断)を実行します。
3-4-1 画面初期化テストが進行中、またはエラー Dell Diagnostics(診断)を実行します。
3-4-2 画面のリトレース テストが進行中、またはエラー Dell Diagnostics(診断)を実行します。
3-4-3 ビデオ ROM の検索が進行中 Dell Diagnostics(診断)を実行します。
4-2-1 タイマーチック割り込みテストが進行中、またはエラー テクニカルサポートに連絡します
4-2-2 シャットダウンテストが進行中、またはエラー テクニカルサポートに連絡します
4-2-3 Gate A20 failure(Gate A20エラー) テクニカルサポートに連絡します
4-2-4 プロテクトモードで予期しない割り込み発生 テクニカルサポートに連絡します
4-3-1 アドレス0FFFFhより上でメモリテストの実行中か、エラーが発生 Dell Diagnostics(診断)を実行します。
4-3-2 バンク 0 にメモリが検出されない Dell Diagnostics(診断)を実行します。
4-3-3 インターバルタイマーチャネル 2 のテストが進行中、またはエラー テクニカルサポートに連絡します
4-3-4 内部時計のテストが進行中、またはエラー テクニカルサポートに連絡します
4-4-1 スーパーI/Oチップの障害 Dell Diagnostics(診断)を実行します。
4-4-4 キャッシュテストの障害 Dell Diagnostics(診断)を実行します。
 
:最新のモデルではビープコードはなくなり、単一のメモリー エラー パターンが使用されるようになっています。現在はメモリなしエラー状態の場合にのみビープ音が鳴り、ビープ音のパターンは1-3-2(ビープ音が1回、次に3回、その後2回鳴る)です。このビープ音のパターンは、コンピュータがメモリの問題を検出したことを示しています。新しいビープ音は、メモリ障害の場合のみ鳴ります。メモリモジュールを抜き差しすることで、ビープ音エラーを解決できる場合があります。


トップに戻る


 

さらにサポートが必要な場合は、テクニカル サポートまでお問い合わせください。

 

  お問い合わせ  


トップに戻る


その他の情報

文書のプロパティ


影響を受ける製品

Desktops & All-in-Ones, Fixed Workstations

最後に公開された日付

20 8月 2021

バージョン

9

文書の種類

Solution

この文書を評価


正確
有益
わかりやすさ
この記事は役に立ちましたか?

0/3000 文字