Windows Out of Box Experience Fails starting Your Dell Computer for the First Time

概要: The following article provides information about how to resolve the rare occasions when Windows Out of box experience (OOBE) fails. This is seen when you start the out of box setup on your Dell computer. ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

When you start a Dell Windows computer for the first time, the Windows OOBE opens up. It guides you through various setup operations. However, in rare cases, you may see one of the following two issues:

  • Issue 1 Windows OOBE displays the following error message: 
Something went wrong - but you can try again.
  • Issue 2 Windows OOBE does not transition to the next page, and you receive the following prompt for an extended time: Just a moment….
  • Issue 3 Windows OOBE displays the following error message:
Oops, you've lost Internet connection.

Check out the solutions recommended by Microsoft in the next section.

原因

This section is not applicable to this article.

解決方法

Microsoft has identified that this issue occurs because the specific timing of the OOBE process can cause a deadlock situation. You can find out more on the following link, however, this issue does not involve hardware and is quickly resolved:

Issue 1 and Issue 3 Fix

Click Try Again at the bottom of the screen. The OOBE should continue as expected.

Issue 2 Fix

Press and hold down the power button until the computer turns off. When you turn the computer back on, the OOBE should continue as expected.

Note: The chances of these faults occurring should decrease over time as Microsoft resolves any specific timing issues with OOBE.

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対象製品

G Series, Inspiron, Latitude, Vostro, XPS, Tablets, Fixed Workstations
文書のプロパティ
文書番号: 000135587
文書の種類: Solution
最終更新: 14 7月 2025
バージョン:  10
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