Backup Software Does Not Detect NVME SSD on Precision 5820

概要: This article describes what to do when backup or pre-boot tools fail to detect NVME SSD drives in the Precision 5820 computer.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

When preboot drive image tools or backup software like Acronis is used on NVMe SSD equipped Precision 5820 computers, the software does not detect the SSD. This issue occurs when the SSD is installed in a Zoom Extension-Card in PCIe Slot 1 or Flex Bays.

原因

The boot computer of the backup tool that does not support Intel Volume Management Device (VMD). Disabling VMD makes the SSDs visible to these tools as long they have native NVMe drivers included.

解決方法

Solution 1:
Temporarily disable Intel VMD in the system BIOS configuration. With VMD disabled, any preboot backup tool with native NVMe support should detect the SSDs properly and work as expected.
To be able to boot the computer afterwards, VMD has to be reenabled. Otherwise the computer is not able to boot properly.

Solution 2:
If preboot imaging software is planned to be used in advance, and VMD features are not necessary (NVMe RAID etc.) disable Intel VMD before installing the main operating system on the computer. This allows the use of third-party backup tools without VMD support at any time with no need to temporarily change settings.

対象製品

Precision 5820 Tower
文書のプロパティ
文書番号: 000199230
文書の種類: Solution
最終更新: 22 4月 2025
バージョン:  4
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