PowerStore:LDAP認証情報を使用してPowerStore Managerにログインするときのタイムアウト

概要: Error message: Unable to load system configuration data.Contact your service provider for assistance: Error: リクエストがタイムアウトしました

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

ユーザーは断続的にログインできますが、ほとんどの場合、ログインに失敗します。

エラー メッセージは、「Unable to load system configuration data.Contact your service provider for assistance: Error: リクエストがタイムアウトしました。」

エラー メッセージ「Unable to load system configuration data.Contact your service provider for assistance: Error: リクエストがタイムアウトしました。」
図1: エラー メッセージ「Unable to load system configuration data.Contact your service provider for assistance: Error: リクエストがタイムアウトしました。」
 

原因

グローバル カタログ サーバーが有効になっていません。

解決方法

グローバル カタログ サーバーを有効にします。
 
グローバル カタログ サーバーの有効化
図2:グローバル カタログ サーバーの有効化


問題が解決しない場合は、ネストされたグループ検索レベルを下げます(例:2)。number 0 は、ネストされたグループの数が無制限です。

Settings > Users > Directory Services > EDIT LDAP CONFIGURATION > ADVANCED SETTINGS です
 
ディレクトリ サービスでのネストされたグループ検索の数を減らす
図3:ディレクトリ サービスでのネストされたグループ検索の数を減らす。
 
 

対象製品

PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000T
文書のプロパティ
文書番号: 000200079
文書の種類: Solution
最終更新: 28 6月 2023
バージョン:  3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。