PowerStore: La actualización se realizó correctamente. No se pudieron ejecutar los comandos posteriores a la actualización: Se encontró una excepción durante el procesamiento del comando SupportAssist Enable. (0xE04030010046)
概要: Se completó la actualización de PowerStore (NDU) a 3.2.x, pero la actualización de la configuración del clúster falló debido a que no se pudieron ejecutar los comandos posteriores a la actualización. La GUI muestra lo siguiente: La actualización se realizó correctamente. No se pudieron ejecutar los comandos posteriores a la actualización: Se encontró una excepción durante el procesamiento del comando SupportAssist Enable. (0xE04030010046) ...
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
La GUI muestra lo siguiente:
Evaluación del estado previa a la etapa completada
Actualización completada
Actualización completada
Confirmación completada
Finalización de la actualización Pendiente
Actualización Configuración del clúster Finalizada
actualización Base de datos pendiente
de limpieza pendiente

Evaluación del estado previa a la etapa completada
Actualización completada
Actualización completada
Confirmación completada
Finalización de la actualización Pendiente
Actualización Configuración del clúster Finalizada
actualización Base de datos pendiente
de limpieza pendiente

原因
La NDU se completó y se confirmó correctamente, pero falló durante los comandos posteriores a la actualización durante el procesamiento de SupportAssist Enablement.
Este es un problema de tiempo que se produce durante la etapa updateLicenseAfterNDU cuando SupportAssist no se habilita dentro del límite de 15 segundos.
Este es un problema de tiempo que se produce durante la etapa updateLicenseAfterNDU cuando SupportAssist no se habilita dentro del límite de 15 segundos.
解決方法
Solución:
SupportAssist normalmente se habilitará correctamente como parte del proceso de NDU fallido, a pesar de que se superó el límite de tiempo.
Verifique que SupportAssist esté habilitado y, a continuación, vuelva a intentar la NDU desde la GUI y debería completarse correctamente.
Arreglar:
Este problema se solucionará en una versión de código futura.
Si necesita ayuda, comuníquese con el soporte técnico de Dell o con su proveedor de servicios autorizado y mencione este artículo.
SupportAssist normalmente se habilitará correctamente como parte del proceso de NDU fallido, a pesar de que se superó el límite de tiempo.
Verifique que SupportAssist esté habilitado y, a continuación, vuelva a intentar la NDU desde la GUI y debería completarse correctamente.
Arreglar:
Este problema se solucionará en una versión de código futura.
Si necesita ayuda, comuníquese con el soporte técnico de Dell o con su proveedor de servicios autorizado y mencione este artículo.
対象製品
PowerStore文書のプロパティ
文書番号: 000210341
文書の種類: Solution
最終更新: 20 8月 2025
バージョン: 4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。