PowerStore:升级成功。无法执行升级后命令:在处理 SupportAssist Enable 命令时遇到异常。(0xE04030010046)
概要: PowerStore 升级 (NDU) 到 3.2.x 已完成,但由于无法执行升级后命令,更新群集配置失败。 GUI 显示: 升级成功。无法执行升级后命令:在处理 SupportAssist Enable 命令时遇到异常。(0xE04030010046)
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
GUI 显示:
前期已完成
运行状况检查 已完成
升级 完成
提交 升级 完成
完成 升级 待
更新 群集配置 已完成
更新 数据库 待清理 挂
起

前期已完成
运行状况检查 已完成
升级 完成
提交 升级 完成
完成 升级 待
更新 群集配置 已完成
更新 数据库 待清理 挂
起

原因
NDU 已完成并且已成功提交,但在处理 SupportAssist 启用时在升级后命令期间失败。
这是一个计时问题,当 SupportAssist 在 15 秒时间限制内未启用时,会在更新许可证后的 NDU 阶段发生。
这是一个计时问题,当 SupportAssist 在 15 秒时间限制内未启用时,会在更新许可证后的 NDU 阶段发生。
解決方法
解决 方案:
SupportAssist 通常会在失败的 NDU 过程中成功启用,即使已超过时间限制也是如此。
验证 SupportAssist 是否已启用,然后从 GUI 重试 NDU,它应成功完成。
修复:
此问题将在未来的代码版本中得到修复。
如果需要帮助,请联系戴尔技术支持或您的授权服务提供商并参考本文。
SupportAssist 通常会在失败的 NDU 过程中成功启用,即使已超过时间限制也是如此。
验证 SupportAssist 是否已启用,然后从 GUI 重试 NDU,它应成功完成。
修复:
此问题将在未来的代码版本中得到修复。
如果需要帮助,请联系戴尔技术支持或您的授权服务提供商并参考本文。
対象製品
PowerStore文書のプロパティ
文書番号: 000210341
文書の種類: Solution
最終更新: 20 8月 2025
バージョン: 4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。