Data Domain: 장애가 발생, 없음, 알 수 없음 또는 전원이 꺼진 디스크

요약: 이 문서에서는 디스크 드라이브가 실패, 부재 또는 전원 꺼짐 상태인 상태를 해결하는 방법을 설명합니다.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

경고 | 증상 코드:

  • 이벤트 코드: STORAGE-00001, STORAGE-00002, PHYM-00001
  • 알림 메시지:
    • Enclosure disk has failed and should be replaced
    • Disk has a hardware fault and may need to be replaced
    • Disk is absent and should be replaced
    • Unable to access the disk; disk state is powered off
    • A disk has failed, and the enclosure slot has been disabled

영향을 받는 제품:

  • 모든 Data Domain 시스템
  • 모든 DDOS(Data Domain Operating System) 소프트웨어 릴리스

원인

DDOS는 디스크 상태를 지속적으로 모니터링하고 심각한 I/O 오류가 발생하면 드라이브에 자동으로 장애를 일으킵니다.

디스크에 다음과 같은 경우 알림이 생성됩니다.

  • 제거됨(없음)
  • 비활성 또는 실패
  • 전원 꺼짐(백엔드 문제 방지를 위해 DDOS에 의해 수동으로 또는 자동으로)

해결

  1. 실패를 확인합니다.
  • DDMC, DDSM(Data Domain System Manager) 웹 UI 또는 DD-CLI(SSH)를 사용하여 시스템의 알림을 확인합니다.
    • DD-CLI # alerts show current
    • DDSM > 알림 
  • 시스템에 있는 모든 드라이브의 현재 상태를 식별하고 확인합니다.
    • DD-CLI # disk show state | AND | # disk show hardware
    • 디디에스엠하드웨어 > 보관소 > 디스크 
      • 디스크 상태 표시등:

        • F = 실패
        • R = 재구성 중
        • S = 스페어
        • A = 없음
        • P = 전원 꺼짐

예: DD-CLI:
# disk show state

sysadmin@DD# disk show state
Enclosure   Disk
             1  2  3  4  5  6  7  8  9  10 11 12 13 14 15
---------   ----------------------------------------------
1            .  .  .
2            .  .  .  .  .  .  .  .  .  .  .  .  .  .  s
3            .  .  .  .  .  .  .  .  .  .  .  .  .  .  s
4            .  .  .  .  .  F  .  .  .  .  .  .  .  .  R
---------   ----------------------------------------------

여기서 디스크 4.6 (F)ailed - (R)econstructing to Spare disk 4.15.

DD3300 디스크 문제는 Data Domain: DD3300 디스크 알림을 올바른 하드 드라이브 슬롯에 매핑 문서를 참조하십시오.


  1. SR(Service Request) 제출
  • 장애가 발생한 디스크 하나를 가능한 한 빨리 교체하십시오.
  • 다이얼 홈을 통해 SR이 자동으로 생성되지 않은 경우:
    • 지원 공급업체에 문의하고 SR을 제출하십시오.
  • 여러 디스크 장애가 있는 경우:
    • 안내를 받으려면 즉시 Dell ProSupport (또는 계약된 서비스 공급업체)에 문의하십시오.

  1. 교체 디스크를 기다리는 동안 시스템을 모니터링합니다.

SR을 제기한 후 시스템 안정성을 보장하기 위해 모니터링을 계속하십시오.

3.1 백업이 계속되는 이유를 이해합니다.

    • Data Domain 시스템은 RAID 6(이중 패리티)을 사용합니다.
    • 디스크 장애 시 시스템이 데이터를 보호합니다.
    • DDOS는 데이터를 사용 가능한 스페어에 자동으로 재구성합니다.
    • 재구성 중에도 백업 및 복원 작업이 계속됩니다.

3.2 재구성 상태를 확인합니다.

    • 실행:
      disk show state
      
    • 디스크에 (R)econstructing이 표시되는지 확인합니다.

3.3 재구성 진행 상황 모니터링

    • 다시 실행 disk show state 정기적 으로.
    • 재구성 시간은 디스크 크기 및 시스템 부하에 따라 다릅니다.

3.4 추가 디스크 장애를 감시합니다.

    • ⚠️ 위험 경고
      RAID 6은 디스크 그룹당 2개의 디스크 장애를 허용합니다.
      재구성 중 두 번째 실패는 위험을 증가시킵니다.

    • 다른 디스크 장애가 발생하는 경우:

      • Dell ProSupport(또는 계약된 서비스 공급업체)에 즉시 문의하십시오.

3.5 물리적 디스크 식별

    • 디스크 형식: Enclosure.Slot (예: 2.27)
    • DDSM에서 다음을 수행합니다.
      • HardwareStorageDisks > > 로 이동합니다.
      • 디스크를 선택한 → Beacon 을 클릭하여 LED를 활성화합니다.
    • DD-CLI에서 다음을 수행합니다.
      • disk beacon n.n

3.6 장애가 발생한 디스크를 분리하지 마십시오.

    • 교체 부품이 도착할 때까지 장애가 발생한 디스크를 설치된 상태로 둡니다.
    • 조기 제거는 이점이 없으며 추적이 복잡해질 수 있습니다.

  1. 장애가 발생한 디스크를 교체합니다.
  • Data Domain 설명서의 공식 디스크 교체 절차를 따르십시오.
    • 모범 사례:

      • 제거와 삽입 사이에 2 정도 기다립니다.

        1. 장애가 발생한 디스크 제거
        2. 2분 정도 기다립니다.
        3. 교체 디스크 삽입
      • 이를 통해 컨트롤러가 이전 디스크의 등록을 올바르게 취소하고 핫 플러그 인식 문제를 방지할 수 있습니다.


  1. 교체 후 상태 확인:

보낸 사람 DD-CLI # disk show state

    • 디디에스엠 하드웨어 > 보관소 > 디스크 

예: DD-CLI:

    • sysadmin@DD# disk show state
      Enclosure   Disk
                   1  2  3  4  5  6  7  8  9  10 11 12 13 14 15
      ---------   ----------------------------------------------
      1            .  .  .
      2            .  .  .  .  .  .  .  .  .  .  .  .  .  .  s
      3            .  .  .  .  .  .  .  .  .  .  .  .  .  .  s
      4            .  .  .  .  .  s  .  .  .  .  .  .  .  .  .
      ---------   ----------------------------------------------
  • 교체 디스크가 Spare가 되고 재구성된 디스크가 다시 활성 사용 상태로 돌아갑니다.

  1. 교체 문제 해결

새 디스크가 알 수 없음으로 표시되는 경우:

    1. 명령 실행 # disk rescan
    2. 다음에서 디스크 상태 확인 DD-CLI # disk show state

새 디스크가 실패로 보고되는 경우

    1. 명령 실행 # disk rescan
    2. 다음에서 드라이브의 상태를 확인합니다. DD-CLI # disk show state
    3. 여전히 (F)문제가 있는 경우 DD-CLI: # disk unfail <encl.disc>

예: # disk unfail 5.6

디스크 상태가 OK(In-use 또는 Spare)로 확인되면 관련 알림을 모두 지웁니다.

    1. 보낸 사람 DD-CLI # alerts clear alert-id <alert-id>

    추가 정보

    참조:

    여러 디스크 장애가 발생했습니까?
    단기간(며칠에서
    몇 주) 동안 3개 이상의 디스크 장애가 발생한 경우 개별 디스크 장애가 아닌 시스템 문제(예: 경로 다중화 또는 펌웨어 버그)를 나타낼 수 있습니다.

    이 경우 추가 조사가 필요할 수 있습니다. 지원 번들을 생성하고 지원 부서에 문의하십시오.

    해당 제품

    Data Domain
    문서 속성
    문서 번호: 000043773
    문서 유형: Solution
    마지막 수정 시간: 07 7월 2026
    버전:  18
    다른 Dell 사용자에게 질문에 대한 답변 찾기
    지원 서비스
    디바이스에 지원 서비스가 적용되는지 확인하십시오.