PowerStore: РКК не функціонує після НДУ
Podsumowanie: Після оновлення програмного забезпечення PowerStore RSC відображається як увімкнено, але облікові дані RSC не працюють для віддаленого доступу через SupportAssist.
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
Незважаючи на те, що RSC був увімкнений клієнтом до оновлення, Підтримка/Служби не можуть використовувати облікові дані RSC для отримання віддаленого доступу до PowerStore. Звичайний пароль SSH все ще працює, а робота системи та функціональність SupportAssist не порушується.
Ця проблема стосується всіх версій ОС PowerStore від 2.0 до 3.2.
Ця проблема стосується всіх версій ОС PowerStore від 2.0 до 3.2.
Przyczyna
Повторна ініціалізація SupportAssist, яка відбувається як частина останніх кроків оновлення, призводить до видалення допоміжних файлових систем та їх відтворення, але відсутній крок у відновленні підтримки RSC.
Rozwiązanie
Вимкнення та повторне ввімкнення SupportAssist вирішить проблему. Рекомендується зачекати 15 хвилин перед перезапуском, щоб переконатися, що SupportAssist вимкнено.
Якщо проблема не зникне, зверніться за допомогою дослужби підтримки.
Якщо проблема не зникне, зверніться за допомогою дослужби підтримки.
Produkty, których dotyczy problem
PowerStore, PowerStoreOSProdukty
SupportAssistWłaściwości artykułu
Numer artykułu: 000203277
Typ artykułu: Solution
Ostatnia modyfikacja: 27 lip 2023
Wersja: 5
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.