Anzeigen des Verschiebens oder Änderns der Windows-Größe nach der Wiederaufnahme aus dem Ruhezustand

摘要: Dieser Artikel enthält Informationen zu 4K-Displays, bei denen sich die Fenster bewegen oder die Größe ändern, nachdem der Monitor aus dem Ruhezustand reaktiviert wurde.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Dell 4K-Ultra-HD-Monitor – Bildwiederholfrequenzproblem

Möglicherweise tritt ein Problem mit Ihrem Dell 4K Ultra HD-Monitor auf, der über die DisplayPort-Verbindung verbunden wird, bei der alle geöffneten Fenster geändert und in die obere linke Ecke des Monitors verschoben werden, nachdem Windows 10, Windows 8 (8.1) und Windows 7 aus dem Ruhezustand reaktiviert wurden. Das Problem wurde mit den folgenden Dell Monitortypen identifiziert: UP3214Q, P2715Q, P2415Q mit einer maximalen Auflösung von 3840 x 2160 und einer Bildwiederholfrequenz von 60 Hertz. Darüber hinaus haben nicht von Dell stammende 4K-Ultra-HD-Monitore mit diesen spezifischen Einstellungen und Verbindungstypen ein identisches Problem.

原因

Bei Monitoren wie dem P2415Q (und den meisten 4K-Displays) ist es nicht möglich, die Bildwiederholfrequenz innerhalb der Windows-Einstellungen zu ändern.

解析度

Ändern der Bildwiederholfrequenz des Monitors

Um dieses Problem zu beheben, ändern Sie die Bildwiederholfrequenz der Monitoreinstellung von 60 auf 30 Hertz.

Die Bildwiederholfrequenzen werden im OSD-Menü (MONITOR On-Screen Display) festgelegt:

Monitor-OSD-Menü
Abbildung 1: Monitor-OSD-Menü

Das OSD-Menü sollte Optionen für MultiStream Transport (MST) oder DisplayPort 1.2 (DP1.2) haben.

Einstellen der MST-Optionen:

  • Aus = 60 Hz für 4K-Displays
  • Primär = Reserviert für Reihenschaltung (30 Hz für 4K-Displays)
  • Sekundär = Reserviert für Reihenschaltung (30 Hz für 4K-Displays)

Einstellen der DP1.2-Optionen

  • DP1.2-Option auf Deaktivierteingestellt: --> DP 1.1 = 30 Hz für 4K-Displays
  • DP1.2-Option auf Enabled (Aktiviert): --> DP 1.2 = 60 Hz für 4K-Displays

受影響的產品

Dell P2415Q, Dell P2715Q, Dell UP3214Q
文章屬性
文章編號: 000129626
文章類型: Solution
上次修改時間: 04 8月 2022
版本:  8
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。