Afficher le déplacement ou la redimensionnement de Windows après la sortie de l’état de veille

摘要: Cet article fournit des informations sur les écrans 4K, où les fenêtres se déplacent ou redimensionner une fois que l’écran sort de l’état de veille.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Problème de fréquence d’actualisation de l’écran Dell 4K Ultra HD

Vous pouvez rencontrer un problème avec votre écran Dell 4K Ultra HD, qui se connecte à l’aide de la connexion DisplayPort, où toutes les fenêtres ouvertes sont redimensionnées et déplacées dans le coin supérieur gauche de l’écran après la sortie de l’état de veille de Windows 10, Windows 8 (8.1) et Windows 7. Le problème a été identifié avec les types d’écrans Dell suivants: UP3214Q, P2715Q, P2415Q avec la résolution maximale définie sur 3840 x 2160 et un taux d’actualisation de 60 Hertz. En outre, les écrans Non-Dell 4K Ultra HD avec ces paramètres spécifiques et types de connexion rencontrent un problème identique.

原因

Pour les écrans tels que le P2415Q (et la plupart des écrans 4K), il n’est pas possible de modifier le taux d’actualisation dans les paramètres Windows.

解析度

Modifier le taux d’actualisation des écrans

Pour résoudre ce problème, modifiez le taux d’actualisation des paramètres de l’écran de 60 à 30 Hertz.

Les taux d’actualisation sont définis dans le menu ON-Screen Display (OSD):

Menu OSD de l’écran
Figure 1 : Menu OSD de l’écran

Le menu OSD doit comporter des options pour le transport multistream (MST) ou DisplayPort 1.2 (DP1.2).

Définition des options MST:

  • Éteint = 60 Hz pour les écrans 4K
  • Principal = réservé à la configuration en cascade (30 Hz pour les écrans 4K)
  • Secondaire = réservé à la configuration en cascade (30 Hz pour les écrans 4K)

Définition des options DP1.2

  • L’option DP1.2 est définie sur Désactivé: --> DP 1.1 = 30 Hz pour les écrans 4K
  • L’option DP1.2 est définie sur Activé: --> DP 1.2 = 60 Hz pour les écrans 4K

受影響的產品

Dell P2415Q, Dell P2715Q, Dell UP3214Q
文章屬性
文章編號: 000129626
文章類型: Solution
上次修改時間: 04 8月 2022
版本:  8
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。