Dell VxRail: Internett-oppdateringer vises: "Ingen tilgjengelige systemoppdateringer."

Oversigt: Internett-oppdateringer returneres med en melding som viser: "Ingen tilgjengelige systemoppdateringer."

Denne artikel gælder for Denne artikel gælder ikke for Denne artikel er ikke knyttet til et bestemt produkt. Det er ikke alle produktversioner, der er identificeret i denne artikel.

Symptomer

Internett-oppdateringer vises med «No Available System Updates» (Ingen tilgjengelige systemoppdateringer).

Oppdateringene vises med meldingen
Figur 1: Oppdateringene vises med meldingen No Available System Updates (Ingen tilgjengelige systemoppdateringer).


Melding vises på kort sikt.log:

"2023-07-05 19:31:44,299" microservice.do-ecosystem "2023-07-05T19:31:43.496634511Z stderr F     raise MaxRetryError(_pool, url, error or ResponseError(cause))"
"2023-07-05 19:31:44,299" microservice.do-ecosystem "2023-07-05T19:31:43.496637421Z stderr F urllib3.exceptions.MaxRetryError: HTTPSConnectionPool(host='colu.dell.com', port=443): Max retries exceeded with url: /soap/rpc (Caused by ProxyError('Cannot connect to proxy.', OSError('Tunnel connection failed: 407 Proxy Authentication Required',)))"
"2023-07-05 19:31:44,299" microservice.do-ecosystem "2023-07-05T19:31:43.496701844Z stderr F 2023-07-05 19:31:43,496 [INFO]  acgcataservice.py get_catalogs() (80): Close client object instance"
 
 

Årsag

Hvis en proxy brukes som krever godkjenning, men legitimasjon ikke er angitt, kan det hende at Internett-oppdateringer ikke viser noen tilgjengelige oppdateringer.

Løsning

For å løse dette problemet oppdaterer du VxRail Manager-proxykonfigurasjonen for å bruke legitimasjon for å godkjenne med serveren.

Klynge > konfigurere > VxRail > networking > redigere proxy-innstillinger:

Angi brukernavn og passord for proxyserverlegitimasjon
Figur 2: Angi brukernavn og passord for proxyserverlegitimasjon.

Berørte produkter

VxRail
Artikelegenskaber
Artikelnummer: 000215570
Artikeltype: Solution
Senest ændret: 09 aug. 2023
Version:  2
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.