Dell VxRail: Internetuppdateringar som visar: "Inga tillgängliga systemuppdateringar."
Oversigt: Internetuppdateringar returneras med ett meddelande som visar: "Inga tillgängliga systemuppdateringar."
Denne artikel gælder for
Denne artikel gælder ikke for
Denne artikel er ikke knyttet til et bestemt produkt.
Det er ikke alle produktversioner, der er identificeret i denne artikel.
Symptomer
Internetuppdateringar visas med felmeddelandet "No Available System Updates" (inga tillgängliga systemuppdateringar).

Bild 1: Uppdateringar visas med meddelandet "No Available System Updates" (inga tillgängliga systemuppdateringar).
Meddelandet visas i short.term.log:
"2023-07-05 19:31:44,299" microservice.do-ecosystem "2023-07-05T19:31:43.496634511Z stderr F raise MaxRetryError(_pool, url, error or ResponseError(cause))"
"2023-07-05 19:31:44,299" microservice.do-ecosystem "2023-07-05T19:31:43.496637421Z stderr F urllib3.exceptions.MaxRetryError: HTTPSConnectionPool(host='colu.dell.com', port=443): Max retries exceeded with url: /soap/rpc (Caused by ProxyError('Cannot connect to proxy.', OSError('Tunnel connection failed: 407 Proxy Authentication Required',)))"
"2023-07-05 19:31:44,299" microservice.do-ecosystem "2023-07-05T19:31:43.496701844Z stderr F 2023-07-05 19:31:43,496 [INFO] acgcataservice.py get_catalogs() (80): Close client object instance"
Årsag
Om en proxy används som kräver autentisering men inloggningsuppgifter inte tillhandahålls kan det hända att det inte finns några tillgängliga uppdateringar i internetuppdateringarna.
Løsning
Lös problemet genom att uppdatera proxykonfigurationen för VxRail Manager så att inloggningsuppgifter används för att autentisera med servern.
Kluster > Konfigurera > VxRail > Networking > redigera proxyinställningar:

Bild 2: Ange användarnamn och lösenord för proxyserverns inloggningsuppgifter.
Berørte produkter
VxRailArtikelegenskaber
Artikelnummer: 000215570
Artikeltype: Solution
Senest ændret: 09 aug. 2023
Version: 2
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.