PowerProtect DM5500-Appliance-Upgrade schlägt fehl mit "Error Code: UPG0074 Grund: Hypervisor Manager Update failed."
Zusammenfassung: Das Upgrade der PowerProtect DM5500-Appliance schlägt aufgrund der Beschädigung der vCenter RPM-Datenbank fehl. Fehlercode erhalten: UPG0074 Grund: Hypervisor Manager-Aktualisierung fehlgeschlagen. ...
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Das Upgrade der DM5500-Appliance auf Version 5.14.0.0-1054 schlägt bei 52 % mit "Fehlercode: UPG0074 Grund: Hypervisor Manager Update failed."
Es gibt keine bestimmten Einträge in den Protokollen, um dieses Problem zu identifizieren. Dieses Problem kann identifiziert werden, indem Sie sich bei VCSA anmelden und den folgenden Befehl ausführen:
Dies kann sich auf jede DM5500-Appliance auswirken. Wenn das Upgrade fehlschlägt, können Kunden nicht fortfahren, ohne den Upgradefehler zu beheben.
Betroffene Versionen:
DMAS-Version 5.14.0.0
Abbildung 1: Screenshot der Fehlermeldung
Es gibt keine bestimmten Einträge in den Protokollen, um dieses Problem zu identifizieren. Dieses Problem kann identifiziert werden, indem Sie sich bei VCSA anmelden und den folgenden Befehl ausführen:
rpm -qaDieser Befehl sollte alle rpms auflisten, die auf der vCenter-VM installiert sind. Wenn dieser Fehler auftritt, kann der Befehl die RPMs nicht auflisten und zeigt stattdessen einen Fehler an.
Dies kann sich auf jede DM5500-Appliance auswirken. Wenn das Upgrade fehlschlägt, können Kunden nicht fortfahren, ohne den Upgradefehler zu beheben.
Betroffene Versionen:
DMAS-Version 5.14.0.0
Ursache
Die vCenter RPM-Datenbank ist beschädigt.
Lösung
Problemumgehung:
Auflösung:
Dies ist ein Umgebungsproblem. VMware untersucht es weiter. Die VMware-Ticketnummer ist 23436430406.
- Erstellen Sie ein Backup der vorhandenen RPM-Datenbank:
mv /var/lib/rpm/__db* /tmp/rpm_db_bak
- Erstellen Sie die RPM-Datenbank neu:
rpm --rebuilddb -vv
- Überprüfen Sie, ob die RPM-Datenbank mit dem folgenden Befehl neu erstellt wurde. Sie können auch überprüfen, ob Datenbankdateien unter /var/lib/rpm vorhanden sind.
rpm -qa
Auflösung:
Dies ist ein Umgebungsproblem. VMware untersucht es weiter. Die VMware-Ticketnummer ist 23436430406.
Betroffene Produkte
PowerProtect DM5500Artikeleigenschaften
Artikelnummer: 000216138
Artikeltyp: Solution
Zuletzt geändert: 18 Mai 2026
Version: 5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.