Unable to Access the MEBx VPro Menu Using the F12 Boot Menu
Summary: Learn why you cannot access the MEBx VPro menu through the F12 Boot menu and find out how to fix it by setting a BIOS Admin Password and enabling Intel AMT Capability.
Symptoms
Affected Platforms:
- Latitude 9430
- Latitude 5431
- Latitude 5430
- Latitude 5530
- OptiPlex 7000 MFF
- OptiPlex 7000 OEM MT+
- OptiPlex 5400
- OptiPlex 5000 MFF
- OptiPlex 7400
- Precision 3460 SFF
- Precision 3660
- Precision 3571
- Precision 5570
- XPS 15 9520
Cause
Customers may report being unable to access the MEBx/VPro Menu using the F12 Boot Menu. If their computer was shipped with VPro enabled, and they have yet to enable a BIOS Admin Password, this is inaccessible.
Resolution
When booting into BIOS, under System Management, the Intel AMT Capability subsection calls out:
Enable Intel AMT Capability = Intel Active Management Technology is enabled, MEBx is available using F12 menu and customer can provision AMT. MEBx is not accessible if Device Configuration Hotkey Access is disabled, or BIOS Admin Password is not set. This option must be enabled for the next step to work.

To resolve, setup a BIOS Admin Password using the Admin Password menu in the BIOS. Once this has been done and Enable Intel AMT Capability is set under the System Management > Intel AMT Capability menu, once the computer boots to the F12 menu, there should now be an option to access the MEBx settings for VPro.