外部USBを使用したディスク クローン作成の実行時にSupportAssist OS Recoveryエラーが発生する

Summary: SupportAssist OS Recoveryアプリケーションのエラー メッセージで、次の手順を実行します。外部USBストレージ デバイスを使用してディスク クローン作成操作を実行しようとすると、「Httpsboot -Failed to Initialize network connection」が発生します(3番目のディスク クローン作成オプションの選択)。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

SupportAssist OS Recovery Applicationに、「Httpsboot -Failed to Initialize network connection」というエラー メッセージが表示されます。

影響を受けるモデル:

  • Dell Precision 3561
  • XPS 8940
  • Latitude 7320

この問題の再現手順:

  1. 起動 SupportAssist OS Recoveryアプリケーション。
  2. ダッシュボードの起動時に、 ファイル/ディスククローン作成のバックアップ>Diskクローン作成>USBストレージデバイス オプションを 選択 します。
  3. ソース ディスク全体 のクローンを 作成するのに十分なスペースを持つ外部USBデバイスを接続して、ディスク クローンを実行します。
  4. 内部ハード ディスクからUSBストレージ デバイスにデータをコピーし、システムのシャットダウンが完了した後、クローン作成プロセスを続行します。
  5. 内蔵ハード ディスクを新しいハード ディスクに交換し、再度USBストレージから起動し、USBストレージから新しく取り付けられた内蔵ディスクへのクローン作成プロセスを完了します。

クローン作成が完了したら、プラットフォームを再起動すると、以下のエラー メッセージが表示されます(図1 [英語のみ])。
Httpsboot -Failed to Initialize network connection error message(httpsboot -Failed to Initialize network connection error message)
図1: Httpsboot -Failed to Initialize network connection error message(httpsboot -Failed to Initialize network connection error message)

Cause

このエラーは、既存のハード ドライブのクローンを作成し、新しいハード ドライブと交換しようとすると発生します。これは、デフォルトの起動オプションを正しく設定せずに、新しいハード ドライブを誤って取り付けた後に発生します。

このエラーは、ディスク クローン(3番目のディスク クローン作成オプションの選択)を実行して、コンピューター データ ソースをUSBストレージ デバイスにコピーするときに発生します。プラットフォームのハード ディスクを新しいハード ディスクに交換すると、元のハード ディスクに存在するすべての起動エントリーが失われます。

BIOSオプションにはHTTPSブート エントリーがあるため、自動的にシステムの最初のデフォルト エントリーになります。したがって、最初にHTTPS起動エントリーのシーケンスを取得し、次にクローン作成された外部ハード ディスク用のUEFIブート エントリーを取得します。ディスククローン作成プロセスは、プラットフォームを起動することを示しますが、デフォルトのエントリーがHTTPS起動に設定されているためです。ディスク クローン作成プロセスの次の部分に移動できない原因となります。

Resolution

  1. ディスク クローン(3番目のディスク クローン作成オプションの選択)が完了したら、プラットフォームを起動するのではなく、起動時にf12 キーを押 して起動メニューに入ります。
  2. [ブート メニュー]で、[Windowsブート マネージャー] を選択します
  3. プラットフォーム上のWindowsに戻ります。

長期的なソリューション:

デルのソフトウェア開発では、ディスク クローン作成のユーザー インターフェイス ページに追加の手順を追加する必要があります。これは、再起動する前にディスク クローン(3番目のディスク クローン作成オプション)の選択が完了した後に行われます。最初にブート メニューから起動し、[ Windows Boot Manager ]を選択します。

Affected Products

Latitude 7320, Precision 3561, SupportAssist OS Recovery, XPS 8940
Article Properties
Article Number: 000213524
Article Type: Solution
Last Modified: 22 Apr 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.