Dell Pro Computer Cannot Turn on When Connected to Dell Monitor With HDMI Cable

Summary: Dell Pro 14 PC14255 and Dell Pro 16 PC16255 when connected to the Dell Pro 27 Plus 4K USB-C Hub Monitor P2725QE, Dell UltraSharp 27 4K Thunderbolt Hub Monitor U2725QE, or Dell UltraSharp 32 4K Thunderbolt Hub Monitor U3225QE cannot turn on. This occurs when connected to the HDMI port using an HDMI cable. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

When the monitor is connected, using an HDMI cable to the HDMI port the monitor is recognized in Windows but cannot turn on.

Affected Platforms:

  • Dell Pro 14 PC14255
  • Dell Pro 16 PC16255

Affected Monitors:

  • Dell Pro 27 Plus 4K USB-C Hub Monitor P2725QE
  • Dell UltraSharp 27 4K Thunderbolt Hub Monitor U2725QE
  • Dell UltraSharp 32 4K Thunderbolt Hub Monitor U3225QE

Cause

AMD FreeSync is not compatible with the Dell Pro 27 Plus 4K USB-C Hub Monitor P2725QE, Dell UltraSharp 27 4K Thunderbolt Hub Monitor U2725QE, or Dell UltraSharp 32 4K Thunderbolt Hub Monitor U3225QE.

Resolution

Workaround:

This can be resolved using a Type C cable to connect the monitor.

Resolution:

Updating to BIOS version 1.1.0 or later on the computer resolves the issue. To download and install the BIOS, reference the BIOS Update Guide.

Affected Products

Dell Pro 14 PC14255, Dell Pro 16 PC16255, Dell Pro 27 Plus 4K USB-C Hub Monitor P2725QE, Dell UltraSharp 27 4K Thunderbolt Hub Monitor U2725QE, Dell UltraSharp 32 4K Thunderbolt Hub Monitor U3225QE
Article Properties
Article Number: 000306338
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.