U2723QE Monitor Has No Display When Connected with Dell Pro Max Laptop and U3224KB Monitor Over Daisy Chain

Summary: Learn about why the U2723QE monitor has no display when connected with Dell Pro Max laptop and U3224KB monitor over daisy chain.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The U2723QE monitor may have no display when connected with a Dell Pro Max laptop and U3224KB monitor. The issue occurs when connecting the U3224KB as primary monitor and the U2723QE as secondary monitor over daisy chain.

Affected Platforms:

  • Dell Pro Max 14 MC14255
  • Dell Pro Max 16 MC16255

Affected Monitors:

  • Dell U2723QE
  • Dell U3224KB

Cause

This is due to a timing issue. U2723QE sends out a connection request to the computer, but the computer did not handle the connection request within 500 ms. The U2723QE is set to a 500 ms timeout then cancels the request. This causes the computer to stop the connection request with the second monitor U2723QE.

Resolution

Connect the primary monitor (U3224KB) directly to the computer's Type-C or HDMI port, or set the U2723QE as primary monitor of daisy chain.

Affected Products

Dell Pro Max 14 MC14255, Dell Pro Max 16 MC16255, Dell U2723QE, Dell U3224KB
Article Properties
Article Number: 000339423
Article Type: Solution
Last Modified: 15 Sept 2025
Version:  2
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