PowerStore: System Health Checks detects inconsistent DIMM Serial Numbers
Summary: The consistent DIMM Serial Numbers check performed by the System Health Checks detected inconsistent DIMM Serial Numbers.
Symptoms
System Health may display a message "DIMM Serial Number is inconsistent. Please call for support. (KB#000207658)" in the following scenarios:
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Running a System Check:

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Running the System Health Service Script (
svc_health_check) using an SSH connection:[BSC:root@6CX1BW2-A cyc_tmp]$ svc_health_check run -rhc dimm_sn_check Name Location Status Description DIMM SN Check node_a Failed DIMM Serial Number is inconsistent. Please call for support. (KB#000207658) SUMMARY Status: Failed Passed: 0 Failed: 1 Total: 1
Cause
The above message indicates that there is an inconsistency in the DIMM serial number (SN) in the different components of PowerStore. This may occur after upgrade to 3.x from an earlier version and then DIMM replacement is performed.
When this issue occurs, the system continues to function normally, but the DIMM serial number (SN) and other DIMM attributes may be displayed with incorrect values.
Resolution
Upgrading to PowerStoreOS 3.5 or greater resolves this DIMM reporting issue.
If this reporting issue must be addressed without performing an upgrade to the PowerStoreOS, contact technical support for assistance. Reference KB #000207658 for expedited attention and resolution.