SourceOne: Email Management Index process crashes after installing 7.2.SP5 Hotfix Bundle 2

Summary: SourceOne Email Management - SourceOne Index process ExAsIdxObj.exe is unresponsive after installing 7.2.SP5 Hotfix Bundle 2 (HF2) causing index sets to be marked with "Missing Items" status. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

After installing SourceOne Email Management 7.2.SP5 Hotfix Bundle 2 (7.2.5.5133), several ISYS based full-text index sets gets marked with "Missing Items". 

Error messages similar to the following can be found in the "Application" event logs of the SourceOne Native Archive servers:
 

Log Name:      Application
Source:        Application Error
Date:         6/12/2017 1:41:19 PM
Event ID:     1000
Task Category: Application Crashing Events
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      HostName
Description:
Faulting application name: ExAsIdxObj.exe, version: 7.2.5.5133, time stamp: 0x59d50312
Faulting module name: ntdll.dll, version: 6.3.9600.18007, time stamp: 0x55c4bc8e
Exception code: 0xc0000374
Fault offset: 0x000e5904
Faulting process id: 0x3d8
Faulting application start time: 0x01d36e3ba220d233
Faulting application path: D:\EMC SourceOne\EXPBA\bin\ExAsIdxObj.exe
Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
Report Id: efa74284-da2e-11e7-813e-005056a15901
Faulting package full name: 
Faulting package-relative application ID: 


Log Name: Application
Source: Application Error
Date: 6/12/2017 2:44:29 PM
Event ID: 1000
Task Category: Application Crashing Events
Level: Error
Keywords: Classic
User: N/A
Computer: HostName Description:
Faulting application name: ExAsIdxObj.exe, version: 7.2.5.5133, time stamp: 0x59d50312
Faulting module name: ISYSreadershd.dll, version: 11.4.0.2647, time stamp: 0x59cd7b8d
Exception code: 0xc0000409
Fault offset: 0x008a3c6d
Faulting process id: 0xf34
Faulting application start time: 0x01d3786b90bd0ceb
Faulting application path: D:\Program Files (x86)\EMC SourceOne\EXPBA\bin\ExAsIdxObj.exe
Faulting module path: D:\Program Files (x86)\EMC SourceOne\ExPBA\bin\Indexer11\ISYSreadershd.dll
 

Cause

This problem is caused by a software defect.

Resolution

This issue is resolved in Hotfix Bundles (HFBs) or Service Pack versions on or higher than SourceOne Email Management 7.26.6156 (7.2 SP6 GA). 
Hotfix Bundles and Service Pack kits are available for download from https://www.dell.com/support, Select 'Drivers & Downloads' to access the required software.

Hotfixes are only available for the most current patch or Service Pack versions of the product that were available when this problem was resolved.
When installing Hot Fix Bundles (HFBs), they must all be installed in the correct order for ALL fixes to be correctly applied.
Upgrade to the latest version of the SourceOne release, service pack, and Hot Fix Bundle to ensure that all resolved issues will be fixed.


 

Affected Products

SourceOne Email Management

Products

SourceOne, SourceOne Archiving, SourceOne Email Management
Article Properties
Article Number: 000168030
Article Type: Solution
Last Modified: 02 Sept 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.