vProxy NVP NetWorker: I backup non riescono ad aprire la connessione DDBoost all'host Data Domain
Summary: Dopo una modifica dell'indirizzo IP di Data Domain, i backup delle VM eseguiti tramite l'appliance vProxy NetWorker VMware Protection (NVP) hanno esito negativo con errore "Failed to open DDBoost connection to DataDomain host" ...
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Symptoms
L'indirizzo IP del sistema Data Domain di destinazione è stato modificato.
L'integrazione di NetWorker VMware Protection (NVP) è configurata con l'appliance vProxy. I backup delle virtual machine (VM) funzionavano come previsto e quindi hanno iniziato ad avere esito negativo per aprire una connessione ddboost al dispositivo Data Domain. Il server NetWorker e l'appliance vProxy sono in grado di risolvere correttamente (nome breve, FQDN e indirizzo IP) del sistema Data Domain.
L'integrazione di NetWorker VMware Protection (NVP) è configurata con l'appliance vProxy. I backup delle virtual machine (VM) funzionavano come previsto e quindi hanno iniziato ad avere esito negativo per aprire una connessione ddboost al dispositivo Data Domain. Il server NetWorker e l'appliance vProxy sono in grado di risolvere correttamente (nome breve, FQDN e indirizzo IP) del sistema Data Domain.
YYYY-MM-DDTHH:MM:SSZ ERROR: [@(#) Build number: ##] Failed to open DDBoost connection to DataDomain host "DATA_DOMAIN_FQDN": [5037] [ 2562] [140217763735296] Day Month Year HH:MM:SS
Cause
Il daemon vProxy memorizzava nella cache il vecchio indirizzo IP del sistema Data Domain.
Resolution
Riavviare il daemon vProxy per cancellare il vecchio indirizzo IP di Data Domain dalla cache.
- Accedere a vProxy tramite un client SSH (PuTTy) e passare all'account root:
sudo su - root
- Assicurarsi che vProxy sia in grado di eseguire il ping del nuovo indirizzo IP di Data Domain:
ping -c 4 DATA_DOMAIN_IPADDRESS
- Assicurarsi che il vProxy sia in grado di risolvere il nuovo indirizzo IP e FQDN di Data Domain:
DATA_DOMAIN_IPADDRESS nslookup DATA_DOMAIN_FQDN
nslookup
nslookup
- Se il vProxy non è in grado di risolvere Data Domain o di accedervi tramite ping, risolvere eventuali problemi di risoluzione dei nomi/connettività di rete; altrimenti procedere al passaggio successivo.
- Risoluzione dei problemi relativi a DNS e nomi
- Ricaricare i servizi vProxy:
systemctl daemon-reload
systemctl restart vbackupd.service
systemctl restart vbackupd.service
- Facoltativamente, è possibile riavviare l'host vProxy:
Riavviare
- Eseguire nuovamente il processo di backup delle VM.
Affected Products
NetWorkerProducts
NetWorkerArticle Properties
Article Number: 000172662
Article Type: Solution
Last Modified: 28 May 2025
Version: 4
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