NetWorker NVP vProxy: Säkerhetskopieringar kan inte öppna DDBoost-anslutningen till Data Domain-värden
Summary: Efter en ändring av en Data Domain-IP-adress misslyckas VM-säkerhetskopieringar via NetWorker VMware Protection (NVP) vProxy Appliance med felmeddelandet "Failed to open DDBoost connection to DataDomain host" ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
IP-adressen för Data Domain-målsystemet har ändrats.
NetWorker VMware Protection-integrering (NVP) är konfigurerad med vProxy Appliance. Säkerhetskopieringen av den virtuella datorn (VM) fungerade som förväntat och började sedan inte öppna en ddboost-anslutning till Data Domain-enheten. NetWorker Server och vProxy Appliance kan matcha Data Domain-systemet (kortnamn, FQDN och IP-adress).
NetWorker VMware Protection-integrering (NVP) är konfigurerad med vProxy Appliance. Säkerhetskopieringen av den virtuella datorn (VM) fungerade som förväntat och började sedan inte öppna en ddboost-anslutning till Data Domain-enheten. NetWorker Server och vProxy Appliance kan matcha Data Domain-systemet (kortnamn, FQDN och IP-adress).
YYYY-MM-DDTHH:MM:SSZ ERROR: [@(#) Build number: ##] Failed to open DDBoost connection to DataDomain host "DATA_DOMAIN_FQDN": [5037] [ 2562] [140217763735296] Day Month Year HH:MM:SS
Cause
vProxy-daemon cachelagrade det gamla Data Domain-systemets IP-adress.
Resolution
Starta om vProxy-daemon för att rensa den gamla Data Domain-IP-adressen från cacheminnet.
- Logga in på vProxy via en SSH-klient (PuTTy) och växla till rotkontot:
sudo su – root
- Kontrollera att vProxy kan pinga Data Domains nya IP-adress:
ping -c 4 DATA_DOMAIN_IPADDRESS
- Kontrollera att vProxy kan lösa Data Domains nya IP-adress och FQDN:
nslookup DATA_DOMAIN_FQDN
nslookup DATA_DOMAIN_IPADDRESS
nslookup DATA_DOMAIN_IPADDRESS
- Om vProxy inte kan lösa Data Domain eller nå den via ping löser du eventuella problem med namnmatchning/nätverksanslutning; fortsätt annars med nästa steg.
- Felsöka problem med DNS och namnmatchning
- Läs in vProxy-tjänsterna igen:
systemctl daemon-reload
systemctl restart vbackupd.service
systemctl restart vbackupd.service
- Du kan starta om vProxy-värden istället:
Omstart
- Kör vm-säkerhetskopieringsjobbet på nytt.
Affected Products
NetWorkerProducts
NetWorkerArticle Properties
Article Number: 000172662
Article Type: Solution
Last Modified: 28 May 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.