PowerStore: Dell SupportAssist 데이터베이스가 차면서 /cyc_node/(내부 파티션)가 가득 차게 되어 NDU 장애 또는 노드 재부팅이 발생할 수 있음
Summary: SupportAssist에 연결된 PowerStore 어플라이언스에서 SupportAssist 데이터베이스(db)가 너무 커져 업그레이드 수행 기능을 방해하는 시나리오가 발생할 수 있습니다.
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Symptoms
SupportAssist에 연결된 PowerStore Appliance에서 SupportAssist 데이터베이스(db)가 너무 커지는 문제가 발생할 수 있습니다.
이로 인해 내부 파티션(/cyc_node) 중 하나에 공간 문제가 발생하여 업그레이드를 수행하지 못하거나 노드가 재부팅될 수 있습니다.
이 문제는 알림 수가 비정상적으로 많은 클러스터에서 발생할 수 있으며, 이로 인해 db가 너무 커질 수 있습니다.
PowerStoreOS를 업그레이드하려는 시도가 실패하고 /cyc_node에 업그레이드를 진행하기에 충분한 공간이 없다는 오류가 나타납니다.
이로 인해 내부 파티션(/cyc_node) 중 하나에 공간 문제가 발생하여 업그레이드를 수행하지 못하거나 노드가 재부팅될 수 있습니다.
이 문제는 알림 수가 비정상적으로 많은 클러스터에서 발생할 수 있으며, 이로 인해 db가 너무 커질 수 있습니다.
PowerStoreOS를 업그레이드하려는 시도가 실패하고 /cyc_node에 업그레이드를 진행하기에 충분한 공간이 없다는 오류가 나타납니다.
Cause
SupportAssist는 SupportAssist에 업로드되는 모든 파일에 대해 데이터베이스 항목을 생성하며, 해당 항목을 에이징 아웃하는 메커니즘은 없습니다. 시스템에서 많은 알림이 생성되는 경우 데이터베이스가 빠르게 커질 수 있습니다.
명령 출력의 예:
[SVC:service@*******-* ~]$ df -hT /cyc_node Filesystem Type Size Used Avail Use% Mounted on /dev/md106 ext4 738M 497M 189M 73% /cyc_node
또한 다음 메시지가 표시됩니다.
[SVC:service@*******-* ~]$ ls -lh /cyc_node/service/eve/hostmnt_config/opt/ese/var/run/ese/ese.db -rw-r--r-- 1 1100 1001 200M Sep 21 21:04 /cyc_node/service/eve/hostmnt_config/opt/ese/var/run/ese/ese.db
이 알림에 연결된 일반적인 시나리오는 다음과 같으며 svc_partition_cleanup service 각본:
- 문서 # 000198173 PowerStore: 시스템 상태 점검에서 cyc_node의 공간 부족 감지
- 문서 # 000202707 PowerStore: /cyc_cfs의 공간 부족으로 인해 업그레이드 전 상태 점검 실패
- 문서 # 000193605 PowerStore: 데이터 수집에 실패하고 PowerStore Manager 사용자 인터페이스에서 비정상적인 정보를 보고함
- 문서 # 000324110 PowerStore 알림: 노드 X의 루트 파티션 사용량이 마운트 /에서 91%를 초과했습니다.
- 문서 # 000202949 PowerStore: Dell SupportAssist 데이터베이스가 차면서 /cyc_node/(내부 파티션)가 가득 차게 되어 NDU 장애 또는 노드 재부팅이 발생할 수 있음
- 문서 # 000223342 PowerStore: 마운트/cyc_node에 대한 간헐적인 알림 코드 0x00400601 및 0x00400602
- 문서 # 000328471 PowerStore: 루트 파티션 사용량이 급격히 증가하고 있습니다.
Resolution
파티션 꽉 참 상태로 이어지는 대부분의 원인은 PowerStoreOS LTS-v4.1.x에서 해결되었습니다.
현재 상태를 해결한 후 PowerStore 어플라이언스를PowerStoreOS LTS-v4.1.x 이상으로 업데이트 합니다.
해결 방법:
참고: 이는 일시적이며 가능한 한 빨리 PowerStoreOS 3.2.1.0 이상으로 업그레이드할 계획입니다.
SupportAssist 기능을 순환하여 /cyc_node 마운트에서 관련 없는 파일을 삭제합니다.
- PowerStore UI에서 SettingsSupportConnectivityConnection >> Type으로 이동합니다
- 세부 정보는 이후 단계에서 다시 입력해야 하므로 표시된 구성을 기록해 둡니다
- 비활성화하려면 클릭
- 페이지 하단에서 Apply를 클릭합니다.
- 작업이 완료된 것으로 나타나면 UI 페이지를 새로 고쳐 기능이 비활성화되었는지 확인합니다
- UI 페이지를 새로 고친 후 비활성화된 것으로 표시되면 2단계를 계속 진행합니다
- 2회 시도 후에도 활성화된 상태로 유지되면 Dell 기술 지원 부서 또는 공인 서비스 담당자에게 문의하고 이 문서 ID를 참조하십시오
- 15분 동안 기다립니다.
- 이전에 캡처한 원래 구성 세부 정보를 사용하여 SupportAssist를 활성화합니다
- 작업이 완료된 것으로 나타나면 UI 페이지를 새로 고쳐 기능이 활성화되어 있는지 확인합니다
- 문제가 지속되면 svc_partion_cleanup Service 스크립트를 사용하여 루트 파티션을 조사하고 정리합니다.
- 일반 설치 지침: KB# 000371058 PowerStore: PowerStore000371058 svc_injectable 서비스 스크립트를 설치하는 방법: svc_injectable 서비스 스크립트를 설치하는 방법(이 문서를 보려면 등록된 Dell 지원 사용자로 로그인해야 할 수 있습니다.)
- svc_partition_cleanup 절차: KB# 000214954 PowerStore: /cyc_node, /cyc_var 및 /cyc_cfs 파티션을 정리하기 위해 삽입 가능한 서비스 스크립트 svc_partition_cleanup를 실행하는 방법(이 문서를 보려면 등록된 Dell 지원 사용자로 로그인해야 할 수 있음)
문제가 지속되거나 다시 발생하면 기술 지원 부서에 문의하십시오.
신속한 서비스에 대해서는 KB# 000202949 참조하십시오.
Additional Information
Affected Products
SupportAssist, PowerStoreArticle Properties
Article Number: 000202949
Article Type: Solution
Last Modified: 20 Nov 2025
Version: 10
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