System Login Screen Error During Fingerprint Enrollment
Summary: This article provides information about cold boot or S4 resume from battery mode, OS show "Something went wrong." on login screen during enrolling of the fingerprint.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Something went wrong on our end. Please try again Error
End users may see the message "Something went wrong on our end. Please try again."

(Figure 1. Error Message)
Affected platforms
- Latitude 5320
- Latitude 5520
- Precision 3560
- Latitude 5530
Cause
Intel TGL-U reference code triggers a reset during power-on to configure the TDP (thermal design power) setting. The reset caused TPM report an error 0x8028008B to OS.
Resolution
Affected Products
Latitude 5320, Latitude 5520, Latitude 5530, Precision 3560Article Properties
Article Number: 000197406
Article Type: Solution
Last Modified: 22 Apr 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.