NetWorker: Los respaldos fallan con "Host Address Mismatch" o "Server Rejected Credential"

Summary: Los respaldos de NetWorker presentan fallas con errores "Host Address Mismatch" o "server rejected credential". Tampoco puede navegar por el campo "savesets de propiedades del cliente" en NMC. Por lo general, este problema tiene que ver con problemas de emparejamiento entre el cliente y el servidor, pero puede deberse a información incorrecta en NSRLADB de clientes. ...

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Symptoms

Los respaldos de NetWorker presentan fallas con errores "Host Address Mismatch" o "server rejected credential".
Tampoco puede navegar por el campo "savesets de propiedades del cliente" en NMC.

Cause

Por lo general, este problema tiene que ver con problemas de incompatibilidad de información entre el cliente y el servidor, pero puede deberse a información incorrecta en los clientes NSRLADB.

Resolution

Antes de continuar con los próximos pasos, asegúrese de que toda la conectividad de red funcione según lo previsto en su ambiente mediante la realización de pruebas de ping y nslookup (FQDN, ShortName, IP) entre el servidor de NetWorker y los clientes. Esto deberá funcionar correctamente para que NetWorker resuelva y se conecte entre hosts/dispositivos.


Borrar la información del par de NetWorker

NetWorker: Cómo borrar automáticamente las incompatibilidades de información del par NSR mediante nsradmin -C

 

Regenerar los clientes NSRLADB

1) En el CLIENTE de NetWorker, ejecute los siguientes comandos:
C:\>nsradmin -p nsrexec
nsradmin> p type: nsrla

Ejemplo:
image.png
image.png
Nota: El valor de nombre en NSRLADB del cliente debe coincidir con el nombre con el que se configuró el cliente en NMC. Los ejemplos anteriores presentan un escenario de incompatibilidad. Si el nombre no coincide, continúe con los siguientes pasos. La información de pares ya se debe eliminar del servidor y del cliente de NetWorker antes de continuar.

2) En el CLIENTE de NetWorker, detenga los servicios de cliente mediante la ejecución del siguiente comando:
C:> net stop nsrexecd

3) Una vez que el servicio se haya detenido, cree una entrada de hostfile del sistema operativo en el cliente para reflejar la dirección IP y el nombre de los clientes que se utilizaron en NMC
P. ej.:
192.168.25.8 clusternode1.x.lab.emc.com clusternode1
 
Nota: Dado que se utilizó el FQDN en NMC, el FQDN se configuró como el nombre en el archivo de host. Deberá configurar el nombre que se utilizó en su NMC como la primera entrada en el archivo de host.
Una vez que se realicen los cambios en el archivo hosts, asegúrese de que los cambios se guarden.

4) Vaya al directorio de instalación de NetWorker y cambie el nombre del archivo \nsr\res\nsrladb (no lo elimine).

5) Inicie el servicio de cliente de NetWorker:
C:> net start nsrexecd

6) Ejecute los comandos nsradmin -p nsrexec en el paso uno para confirmar los cambios.
C:\>nsradmin -p nsrexec
nsradmin> p type: nsrla
image.png
7) Una vez que aparezca el nombre correcto en la NSRLADB de los clientes, intente navegar por los savesets del cliente desde las propiedades del cliente o inicie un respaldo. Si los pasos anteriores no resuelven el problema o no puede forzar a NSRLADB a tomar el nombre correcto, comuníquese con el soporte de EMC para obtener ayuda.
 

Affected Products

NetWorker

Products

NetWorker
Article Properties
Article Number: 000039013
Article Type: Solution
Last Modified: 15 Jul 2025
Version:  4
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