NetWorker: Blok Tabanlı Yedekleme (BBB), "The Data Domain Client Direct process could not obtain the password" (Data Domain Client Direct işlemi parolayı alamemedi) hatasıyla başarısız oluyor.

Summary: NetWorker Blok Tabanlı Yedekleme (BBB) veya client-direct yedeklemesi, uzak kullanıcının veya parolanın yanlış olduğunu belirterek başarısız oluyor.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

client Direct Block Based Backups (BBB) aşağıdakilerle DD'ye yedekleme yapılamaz:
The Data Domain Client Direct process could not obtain the password.
DD device 'DEVICE_NAME' has no password set for DD connection.
98519:save: Unable to setup direct save with server NW_SERVER: CLIENT:SAVESET : Unable to perform backup for save-set ID 'SSID' with DIRECT_ACCESS=Yes, check device and pool configuration to enable Client direct..
90095:save: Cannot open save session with 'NW_SERVER':CLIENT:SAVESET : Unable to perform backup for save-set ID 'SSID' with DIRECT_ACCESS=Yes, check device and pool configuration to enable Client direct.

İstemci tarafı BBB kaydetme işlemi aşağıdakilerle başarısız oluyor:

Söz dizimi: save -vvv -D3 -z -b POOL_NAME VOMULE_NAME(S)
Örnek: save -vvv -D3 -z -b ddbackups C:\ D:\ E:\

NOT:  "-z", yedeklemeye BBB olarak çalıştırma talimatı verir.
134490:save: Device is not configured for 'Client direct'.
12/29/17 10:50:52.147363 NsrBlockSave Failed.
12/29/17 10:50:52.147363 Initiating nsrblockbase returned failure for save set 'SAVESET'.
134491:save: Block based backup requires device properties to be configured for 'Client direct'. Please ensure a CIFS / NFS share is updated in the 'device access information' field along with 'remote user' and 'password'
90096:save: save of 'SAVESET' to 'NW_SERVER' failed: Block based backup requires device properties to be configured for 'Client direct'. Please ensure a CIFS / NFS share is updated in the
evice access information' field along with 'remote user' and 'password'
12/29/17 10:50:52.178563 CLIENT:SAVESET size 0 KB, 0 file(s), took   0 min   1 sec
134491:save: Block based backup requires device properties to be configured for 'Client direct'. Please ensure a CIFS / NFS share is updated in the 'device access information' field along with 'remote user' and 'password'
94693:save: The backup of save set 'SAVESET' failed.
NOT: Bu sorun bir BBB yedeklemesi sırasında gözlemlendi; ancak sorun, client Direct işlemi ve Data Domain ile ilgili olduğundan bu sorun herhangi bir Client Direct yedeklemede görüntülenebilir.

Cause

ddboost kullanıcı parolası yanlış veya NetWorker aygıt özelliklerine yeniden girildiğinde gerekir.

Resolution

1. Aygıt özelliklerini açın ve ddboost kullanıcı kimlik bilgilerinin doğru olduğundan emin olun.
kA2f1000000G6FeCAK_2_0
NOT: ddpconnchk aracı, netWorker ana bilgisayarından bir sorun bildiren ddboost bağlantısını onaylamak için kullanılabilir: NetWorker: NetWorker Ana Bilgisayarlarından DD ddboost bağlantısını test etmek için DDPCONNCHK aracını kullanma

2. Yedekleme/klonlar/kurtarmalar etkin bir şekilde kullanmazsa aygıtın bağlantısını kesin. 3. Parola alanı herhangi bir değer olarak değişir ve Tamam'a basın.
4. Aygıt özelliklerini tekrar açın ve doğru parolayı tekrar girin. 5. Aygıtı yeniden bağlayın ve yedeklemeyi başlatın.
DİKKAT: Aygıt etiketlenmişse tüm kaydetme kümeleri silinir.

Affected Products

NetWorker

Products

NetWorker
Article Properties
Article Number: 000050159
Article Type: Solution
Last Modified: 24 Jun 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.