Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell Inspiron 17 (5765) Посібник із використання та усунення несправностей

Summary: Дізнайтеся, як використовувати та усувати проблеми, пов'язані з Windows, РК-дисплеєм, драйверами, пристроями введення, мережею, веб-камерою тощо, на своєму Inspiron 17 5765.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Cause

Щоб отримати довідку з таких проблем, як дротова та безпроводова мережа, Windows, миша, сенсорна панель, клавіатура, РК-дисплей, веб-камера та завантаження драйверів, зверніться до розділу, що розгортається нижче.

Resolution

Щоб дізнатися про технічні характеристики, перейдіть на сторінку онлайн-посібника Inspiron 5765, а потім натисніть Dell Inspiron – 5765 Налаштування та специфікація (див. розділ «Технічні характеристики»).


Щоб дізнатися про розташування портів, перейдіть на сторінку онлайн-посібника Inspiron 5765, а потім натисніть Dell Inspiron – 5765 Setup and Specification (див. розділ «Перегляди»).


Щоб знайти сервісний тег або експрес-код послуги, перейдіть на сторінку Де знаходиться сервісний тег ?

Щоб отримати інструкції та інформацію про усунення несправностей у дротових і бездротових мережах, відвідайте Центр підтримки мереж і бездротового зв'язку Dell.


Щоб вимкнути або ввімкнути бездротову антену, натисніть і утримуйте клавішу Fn , а потім натисніть клавішу PrtScr (повторення цього призведе до вимкнення та ввімкнення бездротової антени).

Для отримання додаткової інформації про те, як увімкнути та вимкнути бездротову антену на комп'ютері Dell, зверніться до статті бази знань Dell Як увімкнути та вимкнути бездротову антену на комп'ютері Dell.

  • Використання програми SupportAssist забезпечує автоматичне оновлення комп'ютера та виявляє проблеми, які будуть вирішені за вас. Дозвольте нам докласти зусиль для обслуговування вашого комп'ютера або планшета Dell. Щоб дізнатися більше про SupportAssist, перейдіть на сторінку SupportAssist для ПК та планшетів .
  • Щоб запустити онлайнову діагностику обладнання, щоб переконатися, що обладнання працює належним чином, зверніться до статті бази знань Dell Вирішення проблем з обладнанням за допомогою вбудованої та онлайнової діагностики (коди помилок ePSA або PSA). У статті пояснюється, як отримати доступ до апаратної діагностики та різних видів тестування, доступних для вашого комп'ютера або планшета Dell.
    ПРИМІТКА: Діагностика або автоматично усуне проблему, або проведе вас через кроки для вирішення проблеми. Коли діагностика виявить несправну деталь, залежно від несправної деталі, ми негайно розпочнемо процес безкоштовної гарантійної заміни деталі.

  • Якщо комп'ютер не може отримати доступ до Інтернету, можна запустити вбудовану діагностику (ePSA) на комп'ютері. Для отримання додаткових відомостей зверніться до статті бази знань Dell Вирішення апаратних проблем за допомогою вбудованої та онлайн-діагностики (коди помилок ePSA або PSA).

У цьому розділі описано операційну систему Microsoft Windows, інстальовану на комп'ютері; Виберіть вкладки нижче, щоб дізнатися більше інформації.


Щоб отримати довідку з використання Microsoft Windows, зверніться до Центру підтримки Dell Windows. Вам потрібно буде вибрати операційну систему, з якою вам потрібна допомога.


Коли комп'ютер перестає відповідати або ви виправляєте проблеми з низькою продуктивністю, виконайте такі дії:

  1. Натисніть і утримуйте кнопку живлення принаймні 15 секунд, щоб переконатися, що комп'ютер вимкнеться.
  2. Від'єднайте всі зовнішні периферійні пристрої, включаючи клавіатуру, мишу та зовнішній монітор. Периферійні пристрої також включають зовнішні пристрої зберігання даних, такі як флеш-накопичувачі, USB-пристрої, принтери, карти тощо.
  3. Натисніть кнопку живлення , щоб перевірити, чи правильно комп'ютер вмикається та завантажується. Якщо ні, зверніться до статті бази знань Dell Комп'ютер Dell не вмикається та не завантажується у Windows.
  4. Коли комп'ютер завантажиться належним чином, завантажте та встановіть SupportAssist. Щоб дізнатися більше про те, як отримати та інсталювати SupportAssist, перейдіть на сторінку SupportAssist для ПК та планшетів .
  5. Виконуйте технічне обслуговування системи на своєму комп'ютері, для отримання додаткової інформації зверніться до статті бази знань Dell Оптимізація та обслуговування Microsoft Windows або Усунення проблем із низькою продуктивністю.
  6. Почніть підключати зовнішні периферійні пристрої по черзі та перевірте, чи комп'ютер продовжує відповідати.


За цим посиланням ви перейдете до статті бази знань Dell Microsoft Windows блокується або виникає помилка.

 


Щоб отримати інформацію про доступні драйвери, перейдіть на сторінку

драйверів Inspiron 5765.У цій статті представлена інформація про те, як завантажити драйвери для комп'ютерів Dell, як завантажити та встановити драйвери Dell.

У цьому розділі описано обладнання, встановлене на комп'ютері; Виберіть вкладки нижче, щоб дізнатися більше інформації.


Зверніться до наведених нижче статей бази знань Dell, щоб отримати інформацію про те, як використовувати або усувати проблеми з мишею, клавіатурою або сенсорною панеллю.


Для отримання інформації про те, як увімкнути або вимкнути сенсорну панель, зверніться до статті бази знань Dell Вимкнення або ввімкнення сенсорної панелі на ноутбуці Dell.


Для отримання інформації про усунення несправностей РК-екрана ноутбука зверніться до статті бази знань Dell Усунення несправностей РК-екрана ноутбука, який чорний, порожній або погано видно.


Щоб отримати допомогу у вирішенні проблем із портом USB, зверніться до статті бази знань Dell Як вирішити проблеми з портом USB.


Щоб отримати інформацію та допомогу у вирішенні проблем із жорстким диском, зверніться до статті бази знань Dell Розуміння та усунення несправностей жорсткого диска.


Якщо ви зіткнулися з ситуацією, коли комп'ютер взагалі не запускається або вмикається (вмикається світло та обертаються вентилятори), але комп'ютер не показує жодного зображення, подивіться на світлодіодний індикатор батареї на блимаючий жовто-білий візерунок, щоб визначити несправності, перелічені в таблиці 1.

ПРИМІТКА:

Мерехтливі візерунки складатимуться з 2 наборів чисел, які будуть представлені групою бурштинових моргань, а потім групою білих моргань.

Перша група: Світлодіод блимає бурштиновим кольором від 1 до 9 разів, після чого настає коротка пауза з вимкненим світлодіодом на 1,5 секунди.

Друга група: Світлодіод блимає білим кольором від 1 до 9 разів, після чого настає довша пауза, перш ніж наступний цикл знову почнеться з вимкненим світлодіодом на 3 секунди.

Наприклад: Для помилки виявлення відсутності пам'яті (2,3). Світлодіод батареї блимає 2 рази бурштиновим кольором, потім настає пауза, а потім 3 рази блимає білим кольором. Світлодіод батареї зупиниться на 3 секунди, перш ніж наступний цикл повториться знову.

Візерунок миготіння

Компонент Опис
Бурштин Білий
2
1
ЦП Вихід з ладу процесора
2
2
Збій ПЗУ BIOS Несправність системної плати (включено пошкодження BIOS або помилка ROM)
2
3
Пам'ять Пам'ять / оперативна пам'ять не виявлено
2
4
Пам'ять Збій пам'яті / оперативної пам'яті
2
5
Пам'ять Встановлено недійсну пам'ять
2
6
Чіпсет Помилка системної плати / чіпсета
2
7
РК-дисплей Вихід з ладу РК-дисплея
3
1
Збій живлення RTC Вихід з ладу батареї CMOS
3
2
PCI / Відео Вихід з ладу PCI або відеокарти / чіпа
3
3
Відновлення BIOS 1 Відновлення зображення не знайдено
3
4
Відновлення BIOS 2 Образ відновлення знайдено, але недійсний
Таблиця 1: Повторювані світлодіодні коди акумуляторів

Щоб отримати додаткову допомогу з комп'ютером, зверніться до служби технічної підтримки.

Коли світлодіод батареї не блимає жовтим/білим візерунком, виконайте такі дії:
  1. Натисніть і утримуйте кнопку живлення принаймні 15 секунд, щоб переконатися, що комп'ютер вимкнеться.
  2. Від'єднайте всі зовнішні периферійні пристрої, включаючи клавіатуру, мишу та зовнішній монітор. Периферійні пристрої також включають зовнішні пристрої зберігання даних, такі як флеш-накопичувачі, USB-пристрої, принтери, карти тощо.
  3. Вийміть адаптер кондиціонера з комп'ютера та від'єднайте адаптер від електричної розетки.
  4. Переконайтеся, що з'єднання шнура живлення та адаптера кондиціонера міцно притиснуті один до одного.
  5. Вставте кондиціонер у комп'ютер і справну електричну розетку (не на мережевий фільтр або подовжувач).
  6. Натисніть кнопку живлення , щоб перевірити, чи правильно комп'ютер вмикається та завантажується. Якщо ні, зверніться до статті бази знань Dell Комп'ютер Dell не вмикається та не завантажується у Windows.
  7. Почніть підключати пристрої по одному та перевіряти, чи ввімкнеться комп'ютер.

 

Бувають випадки, коли зміни налаштувань у системі інсталяції (BIOS) перешкоджають завантаженню комп'ютера в Windows. Повернення BIOS до значень за замовчуванням може дозволити комп'ютеру завантажитися належним чином.

  1. Перезавантажте комп'ютер.
  2. Коли ви побачите логотип Dell під час POST, натисніть клавішу F2 , щоб перейти на екран налаштування.
  3. На екрані «Параметри системи» натисніть «Відновити параметри».
  4. Коли з'явиться опція, переконайтеся, що вибрано BIOS Defaults (За замовчуванням) і натисніть OK.
  5. Натисніть Вийти.
  6. Підтвердьте вихід, коли з'явиться відповідний запит.

У цьому розділі описано програмне забезпечення, яке може бути інстальовано на комп'ютері; Виберіть вкладки нижче, щоб дізнатися більше інформації.


Сторінка Dell Windows Backup Media and Recovery Options містить інформацію про резервне копіювання операційної системи Windows, а також варіанти відновлення, коли Windows запускається та не запускається належним чином.


Центр завантажень Dell надає інформацію про програмне забезпечення, яке ви, можливо, придбали, і програмне забезпечення, яке вже встановлено на вашому комп'ютері, наприклад Dell Backup Solutions і Dell SupportAssist для ПК і планшетів.


Деяке програмне забезпечення, що продається під час покупки, потрібно завантажити після отримання комп'ютера. Ви можете завантажити та встановити ці програми за допомогою Dell Digital Delivery, для отримання додаткової інформації перейдіть за наступними посиланнями:


Безкоштовна програма для читання PDF-файлів (Acrobat Reader DC) доступна безкоштовно в Adobe. Ця програма знадобиться вам для перегляду будь-яких PDF-файлів, таких як Короткі посібники користувача або Посібники користувача. SLN303016_en_US__3iC_External_Link_BD_v1


У цій статті наведено довідку з програм Microsoft Office, посібник із різних програм Microsoft Office, доступних на вашому ПК Dell.


  • Програмне забезпечення Skype можна завантажити з веб-сайту Skype . На цьому веб-сайті також розміщено навчальні відео про те, як користуватися програмою Skype.
  • Щоб видалити Skype, виконайте такі дії:
    1. Закрийте Skype і переконайтеся, що він не працює у фоновому режимі.
    2. У рядку пошуку введіть appwiz.cpl
    3. Торкніться або клацніть appwiz.cpl (пункт панелі керування), щоб відкрити вікно «Програми та засоби».
    4. Натисніть і утримуйте або клацніть правою кнопкою миші Skype у списку та виберіть Видалити або Видалити.
    5. Перезавантажте комп'ютер і переконайтеся, що програму видалено.

 


Щоб отримати доступ до сторінки підтримки безпеки та вірусів Dell, натисніть на наступне посилання:


На вашому комп'ютері буде встановлено антивірусну програму. Для отримання додаткової інформації зверніться до статті бази знань Dell Корисна інформація про сторонні антивірусні програми, які постачаються з ПК Dell.


Додаткову інформацію про віруси, шпигунські та шкідливі програми можна знайти за наступними посиланнями:

Article Properties


Affected Product

Inspiron 17 5765

Last Published Date

13 Mar 2023

Version

5

Article Type

Solution